<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta http-equiv="Content-Language" content="pl" >
<meta name="robots" content="index,follow" >
<meta name="keywords" content="komputer, pcformat, pc format, sprzęt, oprogramowanie, testy, hardware, software, internet, windows, linux, porady, tips" >
<meta name="description" content="W dokumentacji aktualizacji do Windowsa 10 pojawiły się zapisy potwierdzające istnienie Core OS-a. Kiedy dowiemy się więcej na temat tajemniczego systemu Microsoftu?" >            <meta property="og:title" content="Windows Core OS coraz bliżej?"/>
            <meta property="og:description" content="Kliknij, aby przeczytać więcej."/>
        <title>Windows Core OS coraz bliżej? - Aktualności - PC Format</title>    <link href="/css/reset.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/css/main.20170926.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/css/validationEngine.jquery.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/favicon.ico" rel="favicon" >
<link href="/css/jquery.fancybox-1.3.1.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/css/jquery.tooltip.css" media="screen" rel="stylesheet" type="text/css" >
<link href="//s.pcformat.pl/rss/news.rss" rel="alternate" type="application/rss+xml" title="PC Format - aktualności" >    <!--[if IE]>
    <script src="js/html5.js"></script><![endif]-->
    <!--[if lte IE 7]>
    <script src="/js/IE8.js" type="text/javascript"></script><![endif]-->
    <script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript" src="/js/front.20160810.js"></script>
<script type="text/javascript" src="/js/placeholder.js"></script>
<script type="text/javascript" src="/js/gmap.js"></script>
<script type="text/javascript" src="/js/detectmobilebrowser.js"></script>
<script type="text/javascript" src="/js/jquery.fancybox-1.3.1.js"></script>
<script type="text/javascript" src="/js/jquery.tooltip.min.js"></script>
<script type="text/javascript" src="/js/jquery.validationEngine-pl.js"></script>
<script type="text/javascript" src="/js/jquery.validationEngine.js"></script>    <script type="text/javascript">
        if(jQuery.browser.mobile && !$.cookie('forcedesktop') && document.location.pathname != '/kontakt' && document.location.pathname.substr(0, 8) != '/wydanie') {
                        document.location.replace('http://m.pcformat.pl/News-Windows-Core-OS-coraz-blizej,n,21196');
                    }
    </script>
        

<!--GT3.2-->
<script>
function pp_gemius_loaded(){window.GEMIUS_LOADED=true;}
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = "bIuQpFBzo112OoXEok6BIqPNrheupybyp5apStlHh2f.R7";
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+"_pdata"] = window[i+"_pdata"] || []; x[x.length]=arguments;};};
gemius_pending("gemius_hit"); gemius_pending("gemius_event"); gemius_pending("pp_gemius_hit"); gemius_pending("pp_gemius_event");
(function(d,t) {try{ var s=d.getElementsByTagName(t)[0],l="http"+((location.protocol=="https:")?"s":"");
var add=function(ohost, clb){ var gt=d.createElement(t),h=(ohost?"//iwa.iplsc.com/sweqevub.js":"//iwa.iplsc.com/xgemius.js?v=3")
n=ohost?'sweqevub':'xgemius',p=ohost?6:1;
gt.setAttribute("async","async"); gt.setAttribute("defer","defer");
gt.onerror = function() {if (typeof Inpl !== "undefined" && typeof Inpl.Abd !== "undefined") { Inpl.Abd.trackError(n, p); } };
gt.onload = function() {if (typeof Inpl !== "undefined" && typeof Inpl.Abd !== "undefined") { Inpl.Abd.registerScript(n, p); } };
gt.src=l+":"+h; s.parentNode.insertBefore(gt,s);
if (clb && gt.addEventListener) gt.addEventListener("er"+"r"+"or", clb, false); else if (clb && gt.attachEvent) gt.attachEvent("on"+"er"+"r"+"or", clb); };
add(0, function(){add(1);});} catch (e) {if(window.Inpl&&window.Inpl.Log)Inpl.Log.log("gemius_inset_error", e)}})(document,"script");
var __iwa = __iwa || []; __iwa.push( ["setCustomVar","gemius_hg","1", "page"] );
//--><!]]>
</script>
<script>!function(a){a._gaq=a._gaq||[];var b=a._gaq;b.push=function(){var a=Array.prototype.slice.call(arguments);a.forEach(function(a){var b=a[0],c=a[1]?a[1]:null,d=a[2]?a[2]:null,e=a[3]?a[3]:null,f=a[4]?a[4]:null,g=a[5]?{nonInteraction:1}:null,h=!1;b.indexOf!=-1&&(h=b.split(".")[0],b=b.split(".")[1]);var i="b"==h?"service":"portal";"_trackEvent"==b?ga(i+".send",{hitType:"event",eventCategory:c,eventAction:d,eventLabel:e,eventValue:f,nonInteraction:g}):"_trackSocial"==b&&ga(i+".send",{hitType:"social",socialNetwork:c,socialAction:d,socialTarget:e})})}}(window);</script><!-- Google Analytics (Universal Analytics) --><script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','//www.google-analytics.com/analytics.js','ga');ga('create', 'UA-3530215-5', 'auto', 'portal', {'cookieDomain': 'interia.pl', 'legacyCookieDomain': 'interia.pl', 'legacyHistoryImport': true });ga('portal.send', 'pageview');ga('create', 'UA-3254603-5', 'auto', 'service');ga('service.require', 'displayfeatures');ga('service.send', 'pageview');</script><!-- End Google Analytics --><script>!function(){function b(a){for(var b=a+"=",c=document.cookie.split(";"),d=0;d<c.length;d++){for(var e=c[d];" "==e.charAt(0);)e=e.substring(1);if(0==e.indexOf(b))return e.substring(b.length,e.length)}return!1}function c(a){a.forEach(function(a){b(a)&&d(a)})}function d(a){document.cookie=a+"=;expires=Thu, 18 Dec 2013 12:00:00 UTC; path=/"}var a=["__utma","__utmb","__utmc","__utmt_b","__utmz"];b("_ga")&&b("__utma")&&c(a)}();</script><!--/GT3.2--><!-- IWA -->
<script>            function iwa() {
                return iwa3.apply(null, arguments) || iwa1.apply(null, arguments);
            };
            function iwa2() {
                return iwa3.apply(null, arguments);
            };            (function(i,n,t,e,r,j,a){
                i['IWAObject']=r;
                i[r]=i[r]||function(){
                    (i[r].q=i[r].q||[]).push(arguments);
                };
                j=n.createElement(t);
                a=n.getElementsByTagName(t)[0];
                j.async=1;
                                j.onerror = function() {
                    if (typeof Inpl !== 'undefined' && typeof Inpl.Abd !== 'undefined') {
                        Inpl.Abd.trackError('iwa1', 2);
                    }
                };
                j.onload = function() {
                    if (typeof Inpl !== 'undefined' && typeof Inpl.Abd !== 'undefined') {
                        Inpl.Abd.registerScript('iwa1', 2);
                    }
                };
                j.src=e;a.parentNode.insertBefore(j,a);
            })(window,document,'script','https://iwa.iplsc.com/iwa.js','iwa1');iwa1('create', 1);iwa1("plugin","register","pageheight",{"pageHeightVar":"pageheight"});iwa1("plugin","register","scroll",{"scrollToVar":"scroll"});iwa1("plugin","register","performance",{"unloadEvent":"p_unload_evt","redirect":"p_redirect","domainLookup":"p_domain_lookup","connect":"p_connect","request":"p_request","response":"p_response","parse":"p_parse","domContentLoaded":"p_dom_cnt_load","domContentLoadedEvent":"p_dom_cnt_load_evt","pageload":"p_load","pageloadEvent":"p_load_evt"});iwa1("plugin","register","timeSpent",{"unit":"seconds"});        if(window.iwaCustomVariablesData){for(var iwaKey in window.iwaCustomVariablesData){
            if(window.iwaCustomVariablesData.hasOwnProperty(iwaKey)) {
            iwa1('setCustomVar',iwaKey,window.iwaCustomVariablesData[iwaKey],'page');}
        }}iwa1('send', 'pageview');(function (source, jsName, globalName, collector, iwaObject) {
    var iwaLegacy = (Object.entries && (typeof Promise !== "undefined" && Promise.toString().indexOf('[native code]') !== -1)) ? 1 : 0;
    window.iwa3BaseURL = iwaLegacy ? source + 'new/' : source + 'old/';
    var iwaScr = window.iwa3BaseURL + jsName;
    var Inpl = window.Inpl || {};
    window[iwaObject] = globalName;
    var scr = 'scr' + 'ipt';
    window[globalName] = window[globalName] || function() {
        (window[globalName].q = window[globalName].q || []).push(arguments);
    };
    var core = document.createElement(scr);
    core.src = 'https:' + collector + '/iwa_core' + '?ts=' + Date.now() + '&u=' + encodeURIComponent(location.href) + '&sh='+location.host.replace('www.','');
    var s = document.createElement(scr);
    var a = document.getElementsByTagName(scr)[0];
    s.async=1;
    iwa3('config', {request: {socket: {url: 'wss:' + collector + '/collector'}, http:{url:'https:' + collector}}});          
    s.src=iwaScr;
    s.setAttribute('crossorigin', 'anonymous');
    a.parentNode.insertBefore(core,a);
    a.parentNode.insertBefore(s,a);
    window.onerror = function () {
        if (typeof Inpl !== 'undefined' && typeof Inpl.Abd !== 'undefined') {
            Inpl.Abd.trackError('iwa3', 3);
        }
    };
    window.onload = function () {
        if (typeof Inpl !== 'undefined' && typeof Inpl.Abd !== 'undefined') {
            Inpl.Abd.registerScript('iwa3', 3);
        }
    };

})('https://js.iplsc.com/iwa3/3.0.28/', 'main.iwa.js', 'iwa3', '//iwa3.hit.interia.pl:8443', 'IWA3Object');
iwa3('create', '1');iwa3("plugin","register","pageheight",{"pageHeightVar":"pageheight"});iwa3("plugin","register","scroll",{"scrollToVar":"scroll"});iwa3("plugin","register","performance",{"unloadEvent":"p_unload_evt","redirect":"p_redirect","domainLookup":"p_domain_lookup","connect":"p_connect","request":"p_request","response":"p_response","parse":"p_parse","domContentLoaded":"p_dom_cnt_load","domContentLoadedEvent":"p_dom_cnt_load_evt","pageload":"p_load","pageloadEvent":"p_load_evt"});iwa3("plugin","register","timeSpent",{"unit":"seconds"});iwa3('plugin', 'register', 'userOrigin');iwa3('plugin', 'register', 'viewAbility');if(window['pp_gemius_identifier']){iwa3('customVariable','set','gemiusId',window['pp_gemius_identifier'].split('&id=')[0].replace('USED_',''),'page');}if(window['pp_gemius_time_identifier']){iwa3('customVariable','set','gemiusTimeId',window['pp_gemius_time_identifier'].replace('USED_',''),'page');}iwa3('send','pageview');</script>
<!-- End IWA --><!--ADB--><script>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</script><!--END-ADB--><script>var rodoScriptDir = "https://js.iplsc.com/inpl.rd/latest/";var rodoJsonDir = "https://prywatnosc.interia.pl/rodo/messages-pl";
window.isCookieEnabled = function(){document.cookie = 'testcookie'; return document.cookie.indexOf('testcookie')!=-1;};
var googletag = googletag || {cmd: []};
googletag.cmd.push(function () {googletag.pubads().setTargeting('rodo', [4]);googletag.pubads().setRequestNonPersonalizedAds(1);});
try {
localStorage.setItem('adoceanRodoKeyword', 'rodo_4');
} catch (e) {};
</script>
<script async crossorigin="anonymous" src="https://js.iplsc.com/inpl.rd/latest/inpl.rd.jssc"></script><script>(function(a,d,v,e,r,t,s){
    a.__inplAd = a.__inplAd || [];
    a.Inpl = a.Inpl||{};
    a.Inpl[r]=a.Inpl[r]||{};
    function p(f){
        __inplAd.push(f);
    }
    var isWriteAllowed = function() {
        var userAgent = navigator.userAgent.toLowerCase();
        var oldie = /msie/.test(userAgent) && !/opera/.test(userAgent);
        return !(document.readyState == "complete" || (!oldie && document.readyState == "interactive"));
    };
    var fn = ["init", "enablePlugin", "initSinglePlacment", "removeAd", "set", "get", "getAd", "setAd", "returnAd", "hbht", "getKeywords", "addKeywords", "disableNuggad", "addAdPlaceToRefresh", "addAdPlaceToRefreshCycle", "refreshAdPlace", "refreshAdPlaces", "insertAd", "isAd", "onEmit", "onAd", "onEmptyInfoSent"];
    for (var m in fn) {
        (function(f) {
            Inpl.Ad[f] = function() {
                if ("insertAd" == f && isWriteAllowed()) {
                    document.write("<div id=\"ad_" + arguments[0] + "\"></div>")
                };
                Array.prototype.unshift.call(arguments, f);
                p(arguments);
            }
        })(fn[m])
    }
    t = d.createElement(v);
    s = d.getElementsByTagName(v)[0];
    var l = "http" + ((location.protocol == "https:") ? "s:" : ":");
    t.onerror = function() {
        if (typeof Inpl !== 'undefined' && typeof Inpl.Abd !== 'undefined') {
            Inpl.Abd.trackError('anc', 0);
        }
    };
    t.onload = function() {
        if (typeof Inpl !== 'undefined' && typeof Inpl.Abd !== 'undefined') {
            Inpl.Abd.registerScript('anc', 0);
        }
    };
    t.src = l + e;
    s.parentNode.insertBefore(t, s);
}
)(window, document, "script", "//js.iplsc.com/inpl.anc/1.1.115/inpl.anc.js", "Ad");
</script>
<!-- AdServer CID: INTERIA/pcformat/aktualnosci PID: body -->
<script>
</script><script>if(typeof INTPL == "undefined"){INTPL=function(method, placement){try {if(document.body.offsetWidth <= document.body.offsetWidth){Inpl.Ad.insertAd(placement, null, null);}} catch(err) {}}};window.Inpl.AdCID=[];window.Inpl.AdCID.push("INTERIA/pcformat/aktualnosci.body");window.Inpl.AdInfo = {main : {cid : "INTERIA/pcformat/aktualnosci", pid: "body", places: ["adoceanhubuaptnvfhpe","adoceanhubrbgkbtplvz","adoceanhubocnqeqjqfu","adoceanhubldehindfvt","adoceanhubydlnlknjjo","adoceanhubvecepxgoej","adoceanhubsdjkkwhkey","adoceanhubyjkpfkpnqi","adoceanhuboaknhopkyc","adoceanhuboolfgqigvc","adoceanhubtohglnpggt","adoceanhubnjhqdvpmlj","adoceanhubomhoingixe"]}};</script>
<script>
Inpl.Ad.enablePlugin('Adb'); 

window.Inpl && Inpl.Ad && Inpl.Ad.init({'watermark':'adoceanhubuaptnvfhpe','skyscraper':'adoceanhubrbgkbtplvz','gora_srodek':'adoceanhubocnqeqjqfu','box300x250':'adoceanhubldehindfvt','belka_stopka':'adoceanhubydlnlknjjo','belka_950x30':'adoceanhubvecepxgoej','news':'adoceanhubsdjkkwhkey','box625_html':'adoceanhubyjkpfkpnqi','1x1':'adoceanhuboaknhopkyc','box_300x250_google':'adoceanhuboolfgqigvc','dol_srodek':'adoceanhubtohglnpggt','box_ec_prawa_dol':'adoceanhubnjhqdvpmlj','belka_galerie':'adoceanhubomhoingixe'},"8Xf2ry7OMj_fdqCTjJBtnsRsEzby9.IaUk4W.4SDpyT.87",true);
</script>
<script type="text/javascript">
                    window.localStorage.setItem("Inpl.adoconfig", JSON.stringify({
                                                            "master": "8Xf2ry7OMj_fdqCTjJBtnsRsEzby9.IaUk4W.4SDpyT.87", 
                                                            "slots": {'watermark':'adoceanhubuaptnvfhpe','skyscraper':'adoceanhubrbgkbtplvz','gora_srodek':'adoceanhubocnqeqjqfu','box300x250':'adoceanhubldehindfvt','belka_stopka':'adoceanhubydlnlknjjo','belka_950x30':'adoceanhubvecepxgoej','news':'adoceanhubsdjkkwhkey','box625_html':'adoceanhubyjkpfkpnqi','1x1':'adoceanhuboaknhopkyc','box_300x250_google':'adoceanhuboolfgqigvc','dol_srodek':'adoceanhubtohglnpggt','box_ec_prawa_dol':'adoceanhubnjhqdvpmlj','belka_galerie':'adoceanhubomhoingixe'}
                    }));
                       var ev = new Event('Inpl.adoconfig');
                       window.dispatchEvent(ev);      
                                                                        </script>
<!-- Wygenerowano dla: http://pcformat.pl/index.php/news | 2019-09-17 10:00:04-->    <!-- Google DFP -->
    <script type='text/javascript'>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</script>
    <!-- END Google DFP -->



<!-- Wygenerowano dla: http://www.pcformat.pl/ | 2019-09-17 10:00:12--></head>
<body>
<section class="screeningcont" >
    <div id="slider-track" style="background: #fff; width: 73px; padding: 4px; position: fixed">
	<div id="fb-root"></div>
	<script>
    (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/pl_PL/all.js#xfbml=1"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
    <ul style="list-style-type: none; text-align: center; margin: 0; padding: 0">
		<li class="facebookButton" style="margin: 0 0 2px 0">
			<fb:like href="https://www.pcformat.pl/News-Windows-Core-OS-coraz-blizej,n,21196" layout="box_count" show_faces="false" color_scheme="light" width="55" action="like"></fb:like>
        </li>
        <li class="tweeterButton" style="margin: 0 0 2px 0">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </li>
 	</ul>

</div>
<script>
$(function() {
	$('#slider-track').css({
		left: $('#contentcontainer').offset().left - 83,
		top: ($(window).height() / 2) - 95
	});
});
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/pl_PL/all.js#xfbml=1&appId=211921028822895";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    <div id="loginpopup" class="window"></div><!-- DFP/dfp_gora_srodek -->
                <div id="crt-502cdb48" style="width:750px;height:100px;margin:0 auto;"></div>
				<script type="text/javascript">
					var Criteo = Criteo || {};
					Criteo.events = Criteo.events || [];
					Criteo.events.push(function() {
					Criteo.DisplayAcceptableAdIfAdblocked({
						"zoneid": 1345117,
						"containerid": "crt-502cdb48",
						"overrideZoneFloor": false
					});
				});
				</script><div class="object dfp_slot dfp_gora_srodek" id="dfp-gora_srodek" style="display:none;"><script type="text/javascript">var IntDfp = {}; IntDfp.protocol = window.location.protocol + '//'; IntDfp.host = window.location.host; IntDfp.url = window.location.href;IntDfp.pageUri = IntDfp.url.replace(IntDfp.protocol + IntDfp.host, '').replace(/[^a-zA-Z0-9\-]/g, ',');IntDfp.pageUri2 = IntDfp.url.replace(IntDfp.protocol, '').replace(/[^a-zA-Z0-9\-\/\:\.\#]/g, '_');googletag.cmd.push(function () {Inpl.googletag.mapping['dfp_gora_srodek'] = googletag.sizeMapping().addSize([1000, 0], [ [970, 300], [970, 250], [970, 200], [970, 100], [970, 90], [950, 300], [950, 200], [950,150], [950, 100], [940, 300], [940, 200], [750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [1, 1], "fluid"]).addSize([768, 0], [[750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [480, 200], [468, 60], [336, 280], [320, 125], [320, 100], [320, 75], [320, 50], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [1, 1], "fluid"]).addSize([360, 0], [[336, 280], [320, 125], [320, 100], [320, 75], [320, 50], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [1, 1], "fluid"]).addSize([300, 0], [[300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [240, 120], [1, 1], "fluid"]).addSize([216, 0], [[216, 36], [200, 50], [180, 150], [168, 28], [125, 125], [120, 60], [120, 20], [88, 31], [72, 60], [1, 1], "fluid"]).addSize([0, 0], [[1,1], "fluid"]).build();Inpl.googletag.slot['dfp_gora_srodek'] = googletag.defineSlot('44520695/17interia/pcformat/dfp_gora_srodek',[[750,100],[750,200],[750,300],[950,100],[950,200],[950,300],[1,1]],'dfp-gora_srodek').defineSizeMapping(Inpl.googletag.mapping['dfp_gora_srodek']).setTargeting('pos', ['dfp_gora_srodek']).addService(googletag.pubads());if( window.adultContent ) {googletag.pubads().setTargeting('adultContent', '1');}googletag.pubads().setTargeting('pageUri', IntDfp.host + IntDfp.pageUri);googletag.pubads().setTargeting('pageUri2', IntDfp.pageUri2 );googletag.pubads().setTargeting('cid', 'INTERIA/pcformat/aktualnosci');googletag.pubads().setTargeting('pid', 'body');googletag.pubads().setTargeting('customkeywords', Inpl.googletag.plugins.CustomKeywords);googletag.pubads().setTargeting('pi', Inpl.googletag.plugins.Netsprint);googletag.pubads().setTargeting('crt', Inpl.googletag.plugins.Criteo);googletag.pubads().setTargeting('host', Inpl.googletag.plugins.Host);googletag.pubads().setTargeting('hostname', Inpl.googletag.plugins.HostName);googletag.pubads().addEventListener('slotRenderEnded', function(event) {Inpl.googletag.eventRenderEnd(event, 'dfp_gora_srodek', document.querySelector('#dfp-gora_srodek'));});googletag.enableServices();googletag.pubads().collapseEmptyDivs(true, true);});if (typeof googletag != 'undefined') {googletag.cmd.push(function() {googletag.display('dfp-gora_srodek')});}</script></div><!-- Wygenerowano dla DFP-interia: '/17interia/pcformat/dfp_gora_srodek|2019-09-17 10:00:13 -->    <div id="maincontainer">
        <section class="container">
        <section class="header">
        <div class="left"></div>

        <div class="center">
            <div class="left">
                <a href="/" class="logo"><img src="/img/logo_022014.png" alt="PCFormat.pl" ></a>
                <div class="fb top" id="headerfbcontainer"> <div id="headerfbbutton" class="fb-like" data-href="https://www.facebook.com/magazynpcformat" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div>

            </div>

            <div class="right">
                <div id="login-info-container"></div>
<script type="text/javascript">//<![CDATA[
$(function() {
    if($.cookie('pcfusername')) {
		showLoggedInfo($.cookie('pcfusername'));
		$("a[href^='/program-']").each(function() {
			$(this).attr("href", $(this).attr("href") + "?l=1");
		});
	} else if($.cookie('mybbuser')) {
		$.get('/users/cfs', function(data) {
			if(data) {
				showLoggedInfo(data);
			} else {
				showLoginInfo();
			}
		});
	} else {
		showLoginInfo();
	}
});

function showLoggedInfo(userName) {
    var html =  '<div class="loggedInMenu">' +
                    '<div class="user">' +
                        '<span class="ico"></span>' + userName +
                        '<span class="dropdown"></span>' +
                    '</div>' +
                    '<a class="settings" href="/users/settings?l=m">' +
                        '<span class="ico"></span>Ustawienia' +
                    '</a>' +
                    '<a class="logout" href="/users/logout">' +
                        '<span class="ico"></span>Wyloguj' +
                    '</a>' +
                '</div>';
	$("#login-info-container").html(html);
}

function showLoginInfo() {
	$("#login-info-container").html('<a href="#login" class="login_btn"></a>');
}
//]]></script>                <div class="search">
    <form id="searchform" method="get" action="/search">
                    <input type="hidden" name="cx" value="" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
                <input name="q" type="text" class="search_input" placeholder="Szukaj w serwisie...">
        <button type="submit" class="search_submit"></button>
    </form>
</div>            </div>

            <div class="menu">
                <nav>
                                        <ul>
                        <li><a href="/aktualnosci" class="active">Aktualności</a> </li>
                        <li><a href="/artykuly" class="">Porady</a> </li>
                        <li><a href="https://forum.pcformat.pl" class="">Forum</a> </li>
                        <li><a href="/programy" class="">Programy</a> </li>
                        <li><a href="/wydania/archiwum" class="">Archiwum wydań</a> </li>
                        <li><a href="/testy" class="">Testy</a> </li>
                        <li><a href="https://kody.pcformat.pl" class="">kody.pcformat.pl</a> </li>
                        <li><a href="/komentarze" class="">Komentarze</a> </li>
                    </ul>
                </nav>
            </div>
        </div>

        <div class="right"></div>
        <div class="clear"></div>
    </section>

</section>
        <script>
    try {
        if(document.body.offsetWidth <= document.body.offsetWidth){
            Inpl.Ad.insertAd("belka_950x30", null, null);
        }
    
    } catch(err) {
        Inpl.Log.log(err);
    }
</script>        <div id="contentcontainer" class="page container ">
<div class="left">

    <div class="pagetop"><div class="text-size"><a href="#" class="s1 selected" rel="1">A</a> <a href="#" class="s2" rel="2">A</a> <a href="#" class="s3" rel="3">A</a></div>
<script type="text/javascript">//<![CDATA[
	$(function() {
		$(".text-size a").focus(function(evt) { $(evt.currentTarget).blur() });
		$(".text-size a").click(function(evt) {
			evt.preventDefault();
			$(".text-size a").removeClass("selected");
			$(evt.currentTarget).addClass("selected");
			switch($(evt.currentTarget).attr("rel")) {
				case "1":
					$("#realcontent").css("font-size", "12px");
					$("#realcontent h1").css("font-size", "24px");
					$("#realcontent span.date").css("font-size", "11px");
					break;
				case "2":
					$("#realcontent").css("font-size", "14px");
					$("#realcontent h1").css("font-size", "30px");
					$("#realcontent span.date").css("font-size", "13px");
					break;
				case "3":
					$("#realcontent").css("font-size", "16px");
					$("#realcontent h1").css("font-size", "36px");
					$("#realcontent span.date").css("font-size", "15px");
					break;
			}
		});
	});
//]]></script><div class="breadcrumb "><a href="/" class="first item">Start</a><a href="/aktualnosci" class="item">Aktualności</a><span>Windows Core OS coraz bliżej?</span><hr></div>    </div>

    <article class="entry">
                                    <div id="realcontent">
                    <h1 class="entrytitle">Windows Core OS coraz bliżej?</h1>
                                        <div class="date">17 września 2019, 14:15</div>
                    <div class="lead">W dokumentacji aktualizacji do Windowsa 10 pojawiły się zapisy potwierdzające istnienie Core OS-a. Kiedy dowiemy się więcej na temat tajemniczego systemu Microsoftu?</div>
                    <div class="img">
                        <img src="//s.pcformat.pl/g/x/n/2019/09/17/5d80c922e76330.51726360_625.jpg" alt="Windows Core OS coraz bliżej?" class="main" />                    </div>
                    <div class="content">
                        <div id="intertext"><p>Temat Windowsa Core OS powraca w ostatnich latach regularnie, ale Microsoft nie komentuje tych informacji. Wygląda na to, że już wkrótce dowiemy się, na czym polega tajemniczy projekt, nad którym koncern pracuje od pięciu lat. Chodzi najprawdopodobniej o nowy system operacyjny. Jednak nie wiadomo jeszcze, czy będzie to odrębny produkt, czy raczej nowy wariant Windowsa 10.</p>
<p>Rozwiązanie to ma pozwolić na ujednolicenia działania systemu na różnych typach urządzeń. Gigant z Redmond miał dostrzec, że pomimo dotychczasowych prób integracji środowiska, oprogramowanie dla poszczególnych typów urządzeń wciąż istotnie się różni. Korzystanie z Core OS-a ma być wygodniejsze w przypadku większej grupy urządzeń, np. używania również gogli VR.</p>
<p>Istnieje też teoria, że nowe rozwiązanie to soft wspierający urządzenia z kilkoma ekranami - ma ono być ważną nowością w nowych modelach laptopów serii Surface.</p><script>
    try {
        if(document.body.offsetWidth <= document.body.offsetWidth){
            Inpl.Ad.insertAd("news", null, null);
        }
    
    } catch(err) {
        Inpl.Log.log(err);
    }
</script>
<p>Choć Microsoft nie ujawnia żadnych szczegółów, kolejne wzmianki o Core OS odnaleziono właśnie w dokumentacji do aktualizacji Windowsa 10. Mają one wskazywać na to, że finał projektu jest coraz bliższy. Jak wiadomo z nieoficjalnych źródeł, prezentacja tego szczególnego rozwiązania odbędzie się na początku października podczas konferencji, na której poznamy również szczegóły na temat laptopów z serii Surface.</p>
<p><em>fot. Microsoft</em></p><script type="text/javascript">
<!-- <![CDATA[
$("#ad_news").prepend("<span class=\"heading\">REKLAMA</span>");
// ]]> -->
</script></div>
                    </div>
                </div>

                
                
                <hr class="t30b25">

                <div class="socialsAuthor">
                    <div class="left">
                        <div class="author">
                                                            Krzysztof Kempski                                                    </div>

                        <div class="tags">
                            Tagi:
                            <a href="windows,tag">windows,</a> <a href="microsoft,tag">microsoft,</a> <a href="systemy-operacyjne,tag">systemy operacyjne,</a> <a href="Surface-2,tag">Surface 2</a>                         </div>

                        <div class="ratingCont">
                            <div class="rating-box">
	<span class="label">Ocena:</span>
    <div class="rating">
        <span></span>
        <span></span>
        <span></span>
        <span></span>
        <span></span>
    </div>
	<span class="label">Oceń:</span>
    <div id="vote" class="rating"></div>
</div>
<script type="text/javascript">//<![CDATA[
	if($.cookie('pcfusername')) {
		$("#vote").html('<a href="#" rel="1" title="1"></a><a href="#" rel="2" title="2"></a><a href="#" rel="3" title="3"></a><a href="#" rel="4" title="4"></a><a href="#" rel="5" title="5"></a>');
	} else {
		$("#vote").html('(aby ocenić, musisz się zalogować w serwisie)');
	}
	$("#vote a").mouseenter(function(evt) {
		highilghtVotes($(evt.currentTarget).attr("rel"));
	});
	$("#vote a").mouseleave(function() {
		unhighlightVotes();
	});
	$("#vote a").click(function(evt) {
		evt.preventDefault();
		$.get('/rating/add/oname/news/oid/21196/rate/' + $(evt.currentTarget).attr("rel"), function(data) {
			if(data == "1") {
				$("#vote").html('Dziękujemy za oddanie głosu');
			} else {
				$("#vote").html('Już oddałeś swój głos');
			}
		});
	});
	function highilghtVotes(count) {
		for(var i = 1; i <= count; i++) {
			$("#vote a.[rel='" + i + "']").addClass("selected");
		}
	}
	function unhighlightVotes() {
		$("#vote a").removeClass("selected");
	}
//]]></script>                        </div>
                    </div>

                    <div class="right">
                        <div class="socials">
                            <a class="icon_fb" href="http://www.facebook.com/share.php?u=http://www.pcformat.pl/News-Windows-Core-OS-coraz-blizej,n,21196" rel="nofollow" target="_blank"></a><a class="icon_wy" href="http://www.wykop.pl/dodaj?url=http://www.pcformat.pl/News-Windows-Core-OS-coraz-blizej,n,21196&amp;title=Windows Core OS coraz bliżej?&amp;desc=W dokumentacji aktualizacji do Windowsa 10 pojawiły się zapisy potwierdzające istnienie Core OS-a. Kiedy dowiemy się więcej na temat tajemniczego systemu Microsoftu?" rel="nofollow" target="_blank"></a><a class="icon_tw" href="http://twitter.com/home?status=http://www.pcformat.pl/News-Windows-Core-OS-coraz-blizej,n,21196" rel="nofollow" target="_blank"></a>                            <div class="clear"></div>
                        </div>

                    </div>

                    <div class="clear"></div>
                </div>

                <div class="ad625"></div>
                        <script type="text/javascript">
<!-- <![CDATA[
INTPL("insertAd","box625_html");
// ]]> -->
</script>            <script type="text/javascript" src="http://emisja.adsearch.pl/_/ads/?QAPS_default=--106-125-003D98,FFFFFF,3C3C3C,003D98,FFFFFF,FFFFFF,FFFFFF,625,100,3,1,3,3,3,3,t,1,4,1,2,1,,140,ft--&no_cache=1"></script>            
<div class="comments">
    <div class="head">Komentarze (0)</div>
    <hr class="divide">

    <div class="info">
        Redakcja nie ponosi odpowiedzialności za treść komentarzy. Komentarze wyświetlane są od najnowszych.
    </div>

            <div id="commentFormBox"></div>
        <script type="text/javascript">//<![CDATA[
            var commentForm = '<div class="commentform comment-form"><h4>SKOMENTUJ</h4><form id="addcomment" enctype="application/x-www-form-urlencoded" method="post" action="/comments/add"><input type="hidden" name="from" value="/News-Windows-Core-OS-coraz-blizej,n,21196" id="from"><input type="hidden" name="object_type" value="news" id="object_type"><input type="hidden" name="object_id" value="21196" id="object_id"><div><label for="username" class="optional">Użytkownik <span>*</span>:</label><input type="text" name="username" id="username" value="" class="text validate[required]"></div><div class="subject"><label for="subject" class="required">Tytuł komentarza <span>*</span>:</label><input type="text" name="subject" id="subject" value="" class="text validate[required]"></div><div><label for="body" class="required">Komentarz <span>*</span>:</label><textarea name="body" id="body" class="text validate[required]" rows="24" cols="80"></textarea></div><p class="info"><span>Komentowanie odbywa się zgodnie z regulaminem serwisu</span></p><button name="submit" id="submit" type="submit" class="submit">Dodaj komentarz</button></form></div>';
            var notLoggedMessage = '<div class="addcoment"><a href="#" class="login_btn">Dodaj komentarz - co o tym sądzisz?</a></div>';
            $(function() {
                if($.cookie('pcfusername')) {
                    $("#commentFormBox").html(commentForm);
                    $("#username").val($.cookie("pcfusername")).attr('disabled', true);
                    $("#addcomment").validationEngine({inlineValidation: true});
                } else {
                    $("#commentFormBox").html(notLoggedMessage);
                }
                                $('#commentFormBox .subject input').val('...');
                $('#commentFormBox .subject').hide();
                            });
        //]]></script>
    
    
    <script type="text/javascript">//<![CDATA[
        $(function() {
            if($.cookie('pcfusername') == 'admin') {
                $(".cmadm").html('| <a class="moder cmdel" href="#">usuń <span>&raquo;</span></a> | <a class="moder cmedt" href="#">edytuj <span>&raquo;</span></a>');
                $(".cmdel").click(function(evt) {
                    evt.preventDefault();
                    if(!confirm("Czy na pewno usunąć?")) {
                        return false;
                    }
                    var cid = $(evt.currentTarget).parent().attr("id").replace("cmadm_", "");
                    window.location.href = "/comments/delete/cid/" + cid;
                });
                $(".cmedt").click(function(evt) {
                    evt.preventDefault();
                    var cid = $(evt.currentTarget).parent().attr("id").replace("cmadm_", "");
                    $("#cmadme_" + cid).load('/comments/editform/cid/' + cid);
                });
            }
        });
    //]]></script>
</div>                <div class='recommended'>
        <div class="head">Podobne informacje</div>
        <hr class="divide">
        <div class="cont">
                            <div class="item ">
                    <div class="img">
                        <a href="/News-Seria-Surface-Microsoftu-odswiezona,n,21185">
                            <img src="//s.pcformat.pl/g/x/n/2019/09/16/5d7f493f920665.96780420_100.jpg" alt="Seria Surface Microsoftu odświeżona">
                        </a>
                    </div>
                    <a href="/News-Seria-Surface-Microsoftu-odswiezona,n,21185" class="title">Seria Surface Microsoftu odświeżona</a>

                </div>
                            <div class="item ">
                    <div class="img">
                        <a href="/News-Facebook-i-Microsoft-ida-na-wojne-z-deepfakeami,n,21153">
                            <img src="//s.pcformat.pl/g/x/n/2019/09/10/5d776e1d8834a7.32877094_100.jpg" alt="Facebook i Microsoft idą na wojnę z deepfake’ami">
                        </a>
                    </div>
                    <a href="/News-Facebook-i-Microsoft-ida-na-wojne-z-deepfakeami,n,21153" class="title">Facebook i Microsoft idą na wojnę z deepfake’ami</a>

                </div>
                            <div class="item ">
                    <div class="img">
                        <a href="/News-OneDrive-z-miliardem-pobran-na-Androidzie,n,21151">
                            <img src="//s.pcformat.pl/g/x/n/2019/09/10/5d77659cc50441.24085400_100.jpg" alt="OneDrive z miliardem pobrań na Androidzie">
                        </a>
                    </div>
                    <a href="/News-OneDrive-z-miliardem-pobran-na-Androidzie,n,21151" class="title">OneDrive z miliardem pobrań na Androidzie</a>

                </div>
                            <div class="item last">
                    <div class="img">
                        <a href="/News-Microsoft-Trump-zle-traktuje-Huawei,n,21148">
                            <img src="//s.pcformat.pl/g/x/n/2019/09/10/5d77560dc1afe5.22167010_100.jpg" alt="Microsoft: Trump źle traktuje Huawei">
                        </a>
                    </div>
                    <a href="/News-Microsoft-Trump-zle-traktuje-Huawei,n,21148" class="title">Microsoft: Trump źle traktuje Huawei</a>

                </div>
                        <div class="clear"></div>
        </div>
    </div>
            </article>
</div>

<div class="right">
    <div class="ad300">
        <!-- DFP/dfp_box300x250 -->
                <div id="crt-53525593" style="width:300px;height:250px;"></div>
                    <script type="text/javascript">
                    var Criteo = Criteo || {};
                    Criteo.events = Criteo.events || [];
                        Criteo.events.push(function() {
                            Criteo.DisplayAcceptableAdIfAdblocked({
                            "zoneid": 676989,
                                "containerid": "crt-53525593",
        });
    });
    </script><div class="object dfp_slot dfp_box300x250" id="dfp-box300x250" style="display:none;"><script type="text/javascript">var IntDfp = {}; IntDfp.protocol = window.location.protocol + '//'; IntDfp.host = window.location.host; IntDfp.url = window.location.href;IntDfp.pageUri = IntDfp.url.replace(IntDfp.protocol + IntDfp.host, '').replace(/[^a-zA-Z0-9\-]/g, ',');IntDfp.pageUri2 = IntDfp.url.replace(IntDfp.protocol, '').replace(/[^a-zA-Z0-9\-\/\:\.\#]/g, '_');googletag.cmd.push(function () {Inpl.googletag.mapping['dfp_box300x250'] = googletag.sizeMapping().addSize([768, 0], [[300, 600], [300, 250], [1, 1]]).addSize([470, 0], [[468, 60], [336, 280], [320, 100], [320, 75], [320, 50], [300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).addSize([340, 0], [[336, 280], [320, 100], [320, 75], [320, 50], [300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).addSize([0, 0], [[300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).build();Inpl.googletag.slot['dfp_box300x250'] = googletag.defineSlot('44520695/17interia/pcformat/dfp_box300x250',[[300,250],[300,600]],'dfp-box300x250').defineSizeMapping(Inpl.googletag.mapping['dfp_box300x250']).setTargeting('pos', ['dfp_box300x250']).addService(googletag.pubads());if( window.adultContent ) {googletag.pubads().setTargeting('adultContent', '1');}googletag.pubads().setTargeting('pageUri', IntDfp.host + IntDfp.pageUri);googletag.pubads().setTargeting('pageUri2', IntDfp.pageUri2 );googletag.pubads().setTargeting('cid', 'INTERIA/pcformat/aktualnosci');googletag.pubads().setTargeting('pid', 'body');googletag.pubads().setTargeting('customkeywords', Inpl.googletag.plugins.CustomKeywords);googletag.pubads().setTargeting('pi', Inpl.googletag.plugins.Netsprint);googletag.pubads().setTargeting('crt', Inpl.googletag.plugins.Criteo);googletag.pubads().setTargeting('host', Inpl.googletag.plugins.Host);googletag.pubads().setTargeting('hostname', Inpl.googletag.plugins.HostName);googletag.pubads().addEventListener('slotRenderEnded', function(event) {Inpl.googletag.eventRenderEnd(event, 'dfp_box300x250', document.querySelector('#dfp-box300x250'));});googletag.enableServices();googletag.pubads().collapseEmptyDivs(true, true);});if (typeof googletag != 'undefined') {googletag.cmd.push(function() {googletag.display('dfp-box300x250')});}</script></div><!-- Wygenerowano dla DFP-interia: '/17interia/pcformat/dfp_box300x250|2019-09-17 10:00:13 --><script type="text/javascript">
<!-- <![CDATA[
	$("#ad_box300x250").prepend('<span class="heading">REKLAMA</span>');
// ]]> -->
</script>    </div>

    <div class="news-sidebar">
        <div class="head"> Najnowsze aktualności</div>
<hr class="divide">


                <article class="news">
                    <div class="img">
                        <a class="title" href="/News-Pierwszy-salon-LG-w-Polsce-i-Europie,n,21195">
                            <img src="//s.pcformat.pl/g/x/n/2019/09/17/5d80c2f1ba38f6.50047910_100.JPG">
                        </a>
                    </div>
                    <div class="cont">
                        <a class="title" href="/News-Pierwszy-salon-LG-w-Polsce-i-Europie,n,21195">Pierwszy salon LG w Polsce (i Europie)</a>
                        <div class="date">17 września 2019</div>
                        <div class="text">W Warszawie uroczyście otwarto pierwszy sklep firmowy LG.</div>
                    </div>
                </article>
            <hr class="news-entry-divide">
                <article class="news">
                    <div class="img">
                        <a class="title" href="/News-Windows-Core-OS-coraz-blizej,n,21196">
                            <img src="//s.pcformat.pl/g/x/n/2019/09/17/5d80c922e76330.51726360_100.jpg">
                        </a>
                    </div>
                    <div class="cont">
                        <a class="title" href="/News-Windows-Core-OS-coraz-blizej,n,21196">Windows Core OS coraz bliżej?</a>
                        <div class="date">17 września 2019</div>
                        <div class="text">W dokumentacji aktualizacji do Windowsa 10 pojawiły się zapisy potwierdzające istnienie Core OS-a. Kiedy dowiemy się więcej na temat...</div>
                    </div>
                </article>
            <hr class="news-entry-divide">
                <article class="news">
                    <div class="img">
                        <a class="title" href="/News-Za-cyberatakami-w-Australii-stoja-Chiny,n,21194">
                            <img src="//s.pcformat.pl/g/x/n/2019/09/17/5d80c11de59d68.34247742_100.jpg">
                        </a>
                    </div>
                    <div class="cont">
                        <a class="title" href="/News-Za-cyberatakami-w-Australii-stoja-Chiny,n,21194">Za cyberatakami w Australii stoją Chiny</a>
                        <div class="date">17 września 2019</div>
                        <div class="text">Choć do ataków na rządowe serwery w Australii doszło podczas lutowych wyborów, dopiero teraz wiadomo, kim byli sprawcy. </div>
                    </div>
                </article>
            <hr class="news-entry-divide">
                <article class="news">
                    <div class="img">
                        <a class="title" href="/News-Menedzer-hasel-LastPass-zawiera-grozna-luke,n,21193">
                            <img src="//s.pcformat.pl/g/x/n/2019/09/17/5d809be23ce352.67340243_100.jpg">
                        </a>
                    </div>
                    <div class="cont">
                        <a class="title" href="/News-Menedzer-hasel-LastPass-zawiera-grozna-luke,n,21193">Menedżer haseł LastPass zawiera groźną lukę</a>
                        <div class="date">17 września 2019</div>
                        <div class="text">Ekspert Google'a odkrył, że popularna platforma agregująca hasła nie jest do końca bezpieczna. </div>
                    </div>
                </article>
                </div>

    <div class="ad300 marginT24">
        <!-- DFP/dfp_box_300x250_google -->
                <div id="crt-53525593goo" style="width:300px;height:250px;"></div>
                    <script type="text/javascript">
                    var Criteo = Criteo || {};
                    Criteo.events = Criteo.events || [];
                        Criteo.events.push(function() {
                            Criteo.DisplayAcceptableAdIfAdblocked({
                            "zoneid": 676989,
                                "containerid": "crt-53525593goo",
        });
    });
    </script><div class="object dfp_slot dfp_box_300x250_google" id="dfp-box_300x250_google" style="display:none;"><script type="text/javascript">var IntDfp = {}; IntDfp.protocol = window.location.protocol + '//'; IntDfp.host = window.location.host; IntDfp.url = window.location.href;IntDfp.pageUri = IntDfp.url.replace(IntDfp.protocol + IntDfp.host, '').replace(/[^a-zA-Z0-9\-]/g, ',');IntDfp.pageUri2 = IntDfp.url.replace(IntDfp.protocol, '').replace(/[^a-zA-Z0-9\-\/\:\.\#]/g, '_');googletag.cmd.push(function () {Inpl.googletag.mapping['dfp_box_300x250_google'] = googletag.sizeMapping().addSize([768, 0], [[300, 250], [1, 1]]).addSize([340, 0], [[336, 280], [320, 100], [320, 75], [320, 50], [300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).addSize([0, 0], [[300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).build();Inpl.googletag.slot['dfp_box_300x250_google'] = googletag.defineSlot('44520695/17interia/pcformat/dfp_box_300x250_google',[300,250],'dfp-box_300x250_google').defineSizeMapping(Inpl.googletag.mapping['dfp_box_300x250_google']).setTargeting('pos', ['dfp_box_300x250_google']).addService(googletag.pubads());if( window.adultContent ) {googletag.pubads().setTargeting('adultContent', '1');}googletag.pubads().setTargeting('pageUri', IntDfp.host + IntDfp.pageUri);googletag.pubads().setTargeting('pageUri2', IntDfp.pageUri2 );googletag.pubads().setTargeting('cid', 'INTERIA/pcformat/aktualnosci');googletag.pubads().setTargeting('pid', 'body');googletag.pubads().setTargeting('customkeywords', Inpl.googletag.plugins.CustomKeywords);googletag.pubads().setTargeting('pi', Inpl.googletag.plugins.Netsprint);googletag.pubads().setTargeting('crt', Inpl.googletag.plugins.Criteo);googletag.pubads().setTargeting('host', Inpl.googletag.plugins.Host);googletag.pubads().setTargeting('hostname', Inpl.googletag.plugins.HostName);googletag.pubads().addEventListener('slotRenderEnded', function(event) {Inpl.googletag.eventRenderEnd(event, 'dfp_box_300x250_google', document.querySelector('#dfp-box_300x250_google'));});googletag.enableServices();googletag.pubads().collapseEmptyDivs(true, true);});if (typeof googletag != 'undefined') {googletag.cmd.push(function() {googletag.display('dfp-box_300x250_google')});}</script></div><!-- Wygenerowano dla DFP-interia: '/17interia/pcformat/dfp_box_300x250_google|2019-09-17 10:00:13 --><script>
    try {
        if(document.body.offsetWidth <= document.body.offsetWidth){
            Inpl.Ad.insertAd("box_ec_prawa_dol", null, null);
        }
    
    } catch(err) {
        Inpl.Log.log(err);
    }
</script><script type="text/javascript">
    $('#ad_box_300x250_google, #ad_box_ec_prawa_dol').css({ marginBottom: '24px' });
</script>    </div>

    <div class="tags">
        <div class="head">Tagi</div>
<hr class="divide">
<div class="cont">
    <a href="bezpieczenstwo,tag" class="t1">bezpieczeństwo</a> <a href="fotografia,tag" class="t1">fotografia</a> <a href="gry,tag" class="t1">gry</a> <a href="internet,tag" class="t3">internet</a> <a href="komorki,tag" class="t1">komórki</a> <a href="microsoft,tag" class="t1">microsoft</a> <a href="multimedia,tag" class="t1">multimedia</a> <a href="muzyka,tag" class="t1">muzyka</a> <a href="oprogramowanie,tag" class="t3">oprogramowanie</a> <a href="peryferia,tag" class="t1">peryferia</a> <a href="porady,tag" class="t2">porady</a> <a href="prawo,tag" class="t1">prawo</a> <a href="sprzet,tag" class="t6">sprzęt</a> <a href="systemy-operacyjne,tag" class="t1">systemy operacyjne</a> <a href="telekomunikacja,tag" class="t1">telekomunikacja</a> <a href="testy,tag" class="t1">testy</a> <a href="testy-pojedyncze,tag" class="t1">testy pojedyncze</a> <a href="windows,tag" class="t1">windows</a> <a href="www,tag" class="t1">www</a> <a href="wydarzenia,tag" class="t1">wydarzenia</a> </div>    </div>

    <div class="fb-sidebar-box marginT24">
        <div class="fb-like-box" data-href="http://www.facebook.com/magazynpcformat" data-width="300" data-height="276" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
    </div>

</div>

<div class="clear"></div>

    <script type='text/javascript'>
        var nsix_params = new Object();
        nsix_params.fcolor = '#0000FF';
        nsix_params.max_ad_cnt = 4;
        nsix_params.adareas = ['intertext'];
        document.write('<scr'+'ipt type="text/javascript" async="async" defer="defer"'+' src="https://emisja.adsearch.pl/quad/intext_spliter/?prid=106&caid=125&form=170:4:I&nc='+(new Date()).getTime()+'"'+'></'+'scri'+'pt>');
    </script>
<script type="text/javascript">//<![CDATA[
    $(function() {
        $(".tooltip").tooltip({
            showURL: false,
            fade: 250,
            opacity: 1,
            fixPNG: true
        });
        $("a[rel='lightbox']").fancybox({
            "titleShow"		: true,
            "titlePosition"	: "inside",
            "titleFormat"	: formatTitle,
            "transitionIn"	: "elastic",
            "transitionOut"	: "elastic"
        });
        $.get('/news/view/id/21196');
    });
    function formatTitle(title, currentArray, currentIndex, currentOpts) {
        return '<div>' + (title && title.length ? '<b>' + title + '</b>' : '' ) + ' Zdjęcie ' + (currentIndex + 1) + ' z ' + currentArray.length + '</div>';
    }
    //]]></script></div>
        <script>
    try {
        if(document.body.offsetWidth <= document.body.offsetWidth){
            Inpl.Ad.insertAd("belka_stopka", null, null);
        }
    
    } catch(err) {
        Inpl.Log.log(err);
    }
</script>        <!-- DFP/dfp_dol_srodek -->
                <div id="crt-be6b87d4ds" style="width:750px;height:200px;margin:0 auto;clear: both;"></div>
                    <script type="text/javascript">
                    var Criteo = Criteo || {};
                    Criteo.events = Criteo.events || [];
                    Criteo.events.push(function() {
                    Criteo.DisplayAcceptableAdIfAdblocked({
                        "zoneid": 676990,
                        "containerid": "crt-be6b87d4ds",
        });
    });
    </script><div class="object dfp_slot dfp_dol_srodek" id="dfp-dol_srodek" style="display:none;"><script type="text/javascript">var IntDfp = {}; IntDfp.protocol = window.location.protocol + '//'; IntDfp.host = window.location.host; IntDfp.url = window.location.href;IntDfp.pageUri = IntDfp.url.replace(IntDfp.protocol + IntDfp.host, '').replace(/[^a-zA-Z0-9\-]/g, ',');IntDfp.pageUri2 = IntDfp.url.replace(IntDfp.protocol, '').replace(/[^a-zA-Z0-9\-\/\:\.\#]/g, '_');googletag.cmd.push(function () {Inpl.googletag.mapping['dfp_dol_srodek'] = googletag.sizeMapping().addSize([1000, 0], [[985, 400], [970, 250], [970, 90], [950, 300], [950, 200], [950, 100], [940, 300], [940, 200], [750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [480, 200], [468, 60], [1, 1]]).addSize([768, 0], [[750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [480, 200], [468, 60], [336, 280], [320, 125], [320, 100], [320, 75], [320, 50], [300, 600], [300, 400], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [1, 1]]).addSize([360, 0], [[336, 280], [320, 125], [320, 100], [320, 75], [320, 50], [300, 600], [300, 400], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [1, 1]]).addSize([300, 0], [[300, 600], [300, 400], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [240, 120], [1, 1]]).addSize([216, 0], [[216, 36], [200, 50], [180, 150], [168, 28], [125, 125], [120, 60], [120, 20], [88, 31], [72, 60], [1, 1]]).addSize([0, 0], [1, 1]).build();Inpl.googletag.slot['dfp_dol_srodek'] = googletag.defineSlot('44520695/17interia/pcformat/dfp_dol_srodek',[[750,100],[750,200],[750,300],[950,100],[950,200],[950,300],[1,1]],'dfp-dol_srodek').defineSizeMapping(Inpl.googletag.mapping['dfp_dol_srodek']).setTargeting('pos', ['dfp_dol_srodek']).addService(googletag.pubads());if( window.adultContent ) {googletag.pubads().setTargeting('adultContent', '1');}googletag.pubads().setTargeting('pageUri', IntDfp.host + IntDfp.pageUri);googletag.pubads().setTargeting('pageUri2', IntDfp.pageUri2 );googletag.pubads().setTargeting('cid', 'INTERIA/pcformat/aktualnosci');googletag.pubads().setTargeting('pid', 'body');googletag.pubads().setTargeting('customkeywords', Inpl.googletag.plugins.CustomKeywords);googletag.pubads().setTargeting('pi', Inpl.googletag.plugins.Netsprint);googletag.pubads().setTargeting('crt', Inpl.googletag.plugins.Criteo);googletag.pubads().setTargeting('host', Inpl.googletag.plugins.Host);googletag.pubads().setTargeting('hostname', Inpl.googletag.plugins.HostName);googletag.pubads().addEventListener('slotRenderEnded', function(event) {Inpl.googletag.eventRenderEnd(event, 'dfp_dol_srodek', document.querySelector('#dfp-dol_srodek'));});googletag.enableServices();googletag.pubads().collapseEmptyDivs(true, true);});if (typeof googletag != 'undefined') {googletag.cmd.push(function() {googletag.display('dfp-dol_srodek')});}</script></div><!-- Wygenerowano dla DFP-interia: '/17interia/pcformat/dfp_dol_srodek|2019-09-17 10:00:13 --><script type="text/javascript">
    <!-- <![CDATA[
    $("#ad_dol_srodek").prepend('<span class="heading" style="font-size: 10px; color: #c7c7c7">REKLAMA</span><br />').css({ marginBottom: '20px', marginTop: '10px', clear: 'both' });
    // ]]> -->
</script>
<section class="footer">
    <div class="container">
                <div class="links">
                        <ul>
                <li><a href="/">Strona Główna</a></li> <li>|</li>
                <li><a href="/aktualnosci">Aktualności</a> </li><li>|</li>
                <li><a href="/programy">Programy</a> </li><li>|</li>
                <li><a href="https://forum.pcformat.pl">Forum</a> </li><li>|</li>
                <li><a href="/ankiety">Ankieta</a> </li><li>|</li>
                <li><a href="/slownik">Słownik</a> </li><li>|</li>
                <li><a href="/telefony">Telefony</a> </li><li>|</li>
                <li><a href="http://www.reklama.bauer.pl/magazine.php/sid,7/mid,25/title,PC-Format/" target="_blank">Reklama w gazecie</a> </li><li>|</li>
                <li><a href="http://technoad.net/" target="_blank">Reklama w serwisie</a> </li><li>|</li>
                <li><a href="/kontakt">Kontakt</a></li><li>|</li>
                <li><a href="/mapa-strony">Mapa</a></li><li>|</li>
                <li><a href="http://s.pcformat.pl/rss/news.rss" target="_blank">RSS</a></li>
            </ul>
        </div>

        <div class="links second">
            <ul>
                <li><a href="/wydanie">Aktualny numer</a></li> <li>|</li>
                <li><a href="/wydania/archiwum">Archiwum</a> </li><li>|</li>
                <li><a href="http://prenumerata.bauer.pl/" target="_blank">Prenumerata</a> </li><li>|</li>
                <li><a href="http://m.pcformat.pl/" target="_blank">Wersja mobilna</a> </li><li>|</li>
                <li><a href="/polityka-prywatnosci">Polityka prywatności</a> </li><li>|</li>
                <li><a href="http://www.cdaction.pl/" target="_blank">CD-Action</a> </li><li>|</li>
                <li><a href="http://nt.interia.pl/" target="_blank">Nowe technologie</a> </li><li>|</li>
                <li><a href="/newsroom">Newsroom</a> </li><li>|</li>
                <li><a href="#">Komentarze</a></li>
            </ul>
        </div>

        <hr>

        <div class="box"><p>Polecamy:</p><ul><li><a href="http://gry.interia.pl/" target="_blank">Gry</a></li><li>|</li><li><a href="http://poczta.interia.pl/" target="_blank">Poczta</a></li><li>|</li><li><a href="http://gameboard.pl/" target="_blank">Gry flash</a></li><li>|</li><li><a href="http://map24.interia.pl/" target="_blank">Mapa Polski</a></li><li>|</li><li><a href="http://astrologia.interia.pl/" target="_blank">Horoskop</a></li><li>|</li><li><a href="http://lotto.interia.pl/" target="_blank">Lotto</a></li><li>|</li><li><a href="http://programtv.interia.pl/" target="_blank">Program TV</a></li><li>|</li><li><a href="http://www.kdc.pl/" target="_blank">Książki</a></li><li>|</li><li><a href="http://pogoda.interia.pl/" target="_blank">Pogoda</a></li><li>|</li><li><a href="http://sport.interia.pl/" target="_blank">Sport</a></li></ul></div>    </div>
    <div class="copy">
        <p>
            Korzystanie z portalu oznacza akceptację <a href="http://firma.interia.pl/dzialalnosc/regulamin" target="_blank">Regulaminu</a>. <a href="http://firma.interia.pl/polityka-cookies" target="_blank">Polityka Cookies.</a> <a href="//prywatnosc.interia.pl/" target="_blank">Prywatność.</a>  Copyright © 1999-2019 <a href="http://firma.interia.pl/o_firmie">INTERIA.PL,</a>  wszystkie prawa zastrzeżone.
        </p>
    </div>
    <script src="//js.iplsc.com/inpl.cookiepolicy/1.0.0/inpl.cookiepolicy.js"></script>
    <script type="text/javascript" src="//w.iplsc.com/internal/inpl.copy/1.0.7/inpl.copy.js"></script>
    <script type="text/javascript">//<!--
        Inpl.Copy.init();
        //--></script>
    <script type="text/javascript">
        jQuery(document).ready(function(){(function ($) { var url = 'http://www.interia.pl/#utm_source=margines&utm_medium=pcformat&utm_campaign=marginesy', selectors = '#maincontainer, .footer, #ad_gora_srodek, .topbar', times = [5, 10, 15, 30, 60], cookieName = 'lltsg', cookie = { set: function () { var exp = new Date(); exp.setTime(exp.getTime() + 1209600000); jQuery.cookie(cookieName, 1, { path: '/', expires: exp, domain: window.location.hostname }); } }, bgCheck = function () { var bg = $('body').css('background-image'); return (bg === 'none') ? false : ((bg.indexOf(window.location.host) === -1) ? true : false); }, removeLink = function () { $('body').unbind('click.margin-sg'); }; if (parseInt($.cookie(cookieName), 10) !== 1) { $.each(times, function (k, v) { setTimeout(function () { if (bgCheck()) { removeLink(); } else if (k === 0) { $('body').bind('click.margin-sg', function (e) { if ($(e.target).is(selectors) && $.cookie(cookieName) !== 1) { window.open(url, '_blank'); cookie.set(); $('body').unbind('click.margin-sg'); } }); } }, v * 1000); }); } })(jQuery)});
    </script>
</section>
        <script type="text/javascript">//<![CDATA[
$(function() {
    $("#loginreferer").val(window.location.pathname);
});
//]]></script>
<div id="loginoverlay">
    <div class="loginbox">
        <div class="cont">
            <div id="close"></div>
            <div class="box">
                <div class="login">
                    <form enctype="application/x-www-form-urlencoded" action="/users/login" method="post">
                        <div class="title">
                            Zaloguj się do PCFormat
                        </div>
                        <div class="inputbox">
                            Użytkownik
                            <input type="text" name="login" class="">
                        </div>
                        <div class="inputbox">
                            Hasło
                            <input type="password" name="password" class="">
                        </div>

                        <input type="hidden" name="loginreferer" value="/" id="loginreferer">
                        <a class="passreset" href="http://forum.pcformat.pl/member.php?action=lostpw">Zapomniałeś hasła?</a>
                        <button name="submit" id="submit" type="submit" class="submit">ZALOGUJ</button>
                    </form>
                </div>
                <div class="divide"></div>

                <div class="register">
                    <div class="title">
                        Załóż konto
                    </div>
                    <div class="profit">
                        Co daje konto w serwisie pcformat.pl?
                    </div>
                    <p>
                        Po założeniu konta otrzymujesz możliwość oceniania materiałów, uczestnictwa w życiu forum oraz komentowania artykułów i aktualności przy użyciu indywidualnego identyfikatora.
                    </p>
                    <a href="/users/register"> Załóż konto</a>

                </div>

            </div>


        </div>
    </div>

</div>    </div>
</section>
<style type="text/css">
    body {
        padding-top: 35px;
    }
    .topbar {
        position: fixed;
        top: 0;
        width: 100%;
        z-index: 7;
        font-size: 12px;
        font-family: Arial,Tahoma,Verdana,sans-serif;
    }

    .topbar .container {
        margin: auto;
        width: 287px;
        height: 35px;
        background: url(//portal.interia.pl/common/h/belka.png) no-repeat;
        padding: 0;
        text-align: center;
    }

    .topbar .container .content {
        padding: 5px 0;
        display: block;
    }

    .topbar .content .link {
        text-decoration: none;
        color: #000;
        overflow: hidden;
        padding-left: 13px;
        background: url(data:image/png;base64,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) no-repeat center left;
        font-family: Arial,Tahoma,Verdana,sans-serif;
    }

    .topbar .link .content {
        font-size: 13px;
        font-weight: bold;
    }

    .topbar .link .sg {
        text-transform: uppercase;
        font-weight: bold;
    }
</style>
<div class="topbar">
    <div class="container">
        <div class="content">
            <a class="link" href="http://www.interia.pl#utm_source=PCFormat&utm_medium=belka&utm_campaign=powrot_z_zew">Przejdź na stronę główną <span class="sg">Interia.pl</span></a>
        </div>
    </div>
</div>
</body>
</html>