A A A

Google nie pozwoli się zalogować na urządzeniach ze starszymi wersjami Androida

3 sierpnia 2021, 13:20
Konto Google'a będzie nieosiągalne w Androidzie 2.3.7 i wszystkich poprzednich edycjach systemu.
Google nie pozwoli się zalogować na urządzeniach ze starszymi wersjami Androida

Koniec wsparcia dla emeryta

Od 27 września zalogowanie się do konta Google'a na  urządzeniach działających pod kontrola Androida 2.3.7 i poprzednimi wersjami systemu nie będzie możliwe. Użytkownik zobaczy komunikat, że wprowadzono błędny identyfikator lub hasło. Koncern z Mountain View uzasadnia to względami bezpieczeństwa.

Android 2.3.7 jest bardzo starą wersją systemu – jego premiera miała miejsce niemal 10 lat temu. Na świecie są jednak ponad 3 miliardy użytkowników Androida – niektórzy z nich, korzystający nadal ze starszych wersji, mogą być więc dotknięci zmianą. Pozostaje dla nich furtka wprowadzona przez Google'a: możliwość korzystania na Androidzie 2.3.7 z niektórych usług po zalogowaniu się do konta z poziomu przeglądarki (firma nie precyzuje jednak, jakie będą to usługi). Najrozsądniejszym wyjściem jest jednak zwyczajna aktualizacja systemu – Android 3.0 (i kolejne wersje) jest nadal wspierany, a logowanie się na konto Google'a będzie wciąż możliwe.

fot. Pixabay


Paweł Bartoszewski
Ocena:
Oceń:
Komentarze (0)

Redakcja nie ponosi odpowiedzialności za treść komentarzy. Komentarze wyświetlane są od najnowszych.
Najnowsze aktualności




Twitter proponuje ugodę
21 września 2021
Portal jest skłonny zapłacić wprowadzonym w błąd inwestorom ponad 800 milionów dolarów.
Załóż konto
Co daje konto w serwisie pcformat.pl?

Po założeniu konta otrzymujesz możliwość oceniania materiałów, uczestnictwa w życiu forum oraz komentowania artykułów i aktualności przy użyciu indywidualnego identyfikatora.

Załóż konto