<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml">
<head>
        <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" >
<meta http-equiv="Content-Language" content="pl" >
<meta name="robots" content="index,follow" >
<meta name="keywords" content="komputer, pcformat, pc format, sprzęt, oprogramowanie, testy, hardware, software, internet, windows, linux, porady, tips" >
<meta name="description" content="Lenovo Legion przedstawia darmowe metody na zwiększenie wydajności w grach. Zastosowanie się do nich pozwoli zyskać kilka, a czasem nawet kilkanaście procent więcej klatek." >        <title>Jak zwiększyć liczbę klatek w grach za darmo? - Aktualności - PC Format</title>    <link href="/css/reset.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/css/main.20170926.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/css/validationEngine.jquery.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/favicon.ico" rel="favicon" >
<link href="/css/jquery.fancybox-1.3.1.css" media="screen" rel="stylesheet" type="text/css" >
<link href="/css/jquery.tooltip.css" media="screen" rel="stylesheet" type="text/css" >
<link href="//s.pcformat.pl/rss/news.rss" rel="alternate" type="application/rss+xml" title="PC Format - aktualności" >    <!--[if IE]>
    <script src="js/html5.js"></script><![endif]-->
    <!--[if lte IE 7]>
    <script src="/js/IE8.js" type="text/javascript"></script><![endif]-->
    <script type="text/javascript" src="/js/jquery-1.4.2.min.js"></script>
<script type="text/javascript" src="/js/jquery.cookie.js"></script>
<script type="text/javascript" src="/js/front.20160810.js"></script>
<script type="text/javascript" src="/js/placeholder.js"></script>
<script type="text/javascript" src="/js/gmap.js"></script>
<script type="text/javascript" src="/js/detectmobilebrowser.js"></script>
<script type="text/javascript" src="/js/jquery.fancybox-1.3.1.js"></script>
<script type="text/javascript" src="/js/jquery.tooltip.min.js"></script>
<script type="text/javascript" src="/js/jquery.validationEngine-pl.js"></script>
<script type="text/javascript" src="/js/jquery.validationEngine.js"></script>    <script type="text/javascript">
        if(jQuery.browser.mobile && !$.cookie('forcedesktop') && document.location.pathname != '/kontakt') {
                        document.location.replace('http://m.pcformat.pl/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470');
                    }
    </script>
        
			<script>(function(a,d,v,e,r,t,s){window.adocf={useDOMContentLoaded : true};a.__inplAd = a.__inplAd || [];a.Inpl=a.Inpl||{};a.Inpl[r]=a.Inpl[r]||{};function p(f){__inplAd.push(f);}var fn=["init","enablePlugin","initSinglePlacment","removeAd","set","get","getAd","setAd","returnAd","hbht","getKeywords","addKeywords","disableNuggad","addAdPlaceToRefresh","addAdPlaceToRefreshCycle","refreshAdPlace","refreshAdPlaces","insertAd","isAd","onAd","onEmit", "onEmptyInfoSent"];for(var m in fn){(function(f){Inpl.Ad[f]=function(){if("insertAd"==f){document.write("<div id=\"ad_"+arguments[0]+"\"></div>")};Array.prototype.unshift.call(arguments,f);p(arguments);}})(fn[m])}t=d.createElement(v);s=d.getElementsByTagName(v)[0];var l="http"+((location.protocol=="https:")?"s:":":");t.src=l+e;s.parentNode.insertBefore(t,s)})(window,document,"script","//js.iplsc.com/inpl.anc/inpl.anc.jssc","Ad");</script>
		<script type="text/javascript">
<!-- <![CDATA[
	if(!INTPL) var INTPL=function(){
	if(arguments[0] === 'insertAd') {
		Inpl.Ad[arguments[0]].call(Inpl.Ad,arguments[1]);
	}

	};
// ]]> -->
</script>
<!-- Begin DOTSRV -->
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var pp_gemius_identifier = "bIuQpFBzo112OoXEok6BIqPNrheupybyp5apStlHh2f.R7";
function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
(function(d,t) {try{ var s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':'');
var add=function(ohost, clb){ var gt=d.createElement(t),h=(ohost?"iwa.iplsc.com/sweqevub.js":"iwa.iplsc.com/xgemius.js?v=3");
gt.setAttribute('async','async'); gt.setAttribute('defer','defer'); gt.src=l+'://'+h; s.parentNode.insertBefore(gt,s);
if (clb && gt.addEventListener) gt.addEventListener('er'+'r'+'or', clb, false); else if (clb && gt.attachEvent) gt.attachEvent('on'+'er'+'r'+'or', clb); };
add(0, function(){add(1);});} catch (e) {}})(document,'script');
//--><!]]>
</script>
<script>
var __iwa = __iwa || []; __iwa.push( ["setCustomVar","gemius_hg","1", "page"] );
</script>




<!-- End DOTSRV -->
<!-- GA2.1 -->
<script type="text/javascript">
<!-- <![CDATA[
var _gaq = _gaq || [];
_gaq.push(['b._setAccount', 'UA-3254603-5']);
_gaq.push(['b._setDomainName', '.pcformat.pl']);
_gaq.push(['b._addOrganic', 'google.interia','q']);
if(-1!=location.hash.indexOf("utm_"))_gaq.push(['b._setAllowAnchor', true]);
_gaq.push(['_gat._anonymizeIp']);
_gaq.push(['b._trackPageview']);
(function() {
var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
// ]]> --> 
</script>
<!-- /GA2.1 -->
<!-- IWA -->
<script>(function(i,n,t,e,r,j,a){i['IWAObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)};j=n.createElement(t),a=n.getElementsByTagName(t)[0];j.async=1;l='http'+((location.protocol=='https:')?'s:':':');j.src=l+e;a.parentNode.insertBefore(j,a)})(window,document,'script','//iwa.iplsc.com/iwa.js','iwa');iwa('create', 1);iwa("plugin","register","performance",{"unloadEvent":"p_unload_evt","redirect":"p_redirect","domainLookup":"p_domain_lookup","connect":"p_connect","request":"p_request","response":"p_response","parse":"p_parse","domContentLoaded":"p_dom_cnt_load","domContentLoadedEvent":"p_dom_cnt_load_evt","pageload":"p_load","pageloadEvent":"p_load_evt"});iwa("plugin","register","scroll",{"scrollToVar":"scroll"});iwa("plugin","register","pageheight",{"pageHeightVar":"pageheight"});iwa("plugin","register","timeSpent",{"unit":"seconds"});iwa('send', 'pageview');</script>
<!-- End IWA -->
<script src="//js.iplsc.com/inpl.measure/inpl.measure.jssc" async></script>
<!-- AdServer CID: INTERIA/pcformat/aktualnosci PID: body -->
<script type="text/javascript">
<!-- <![CDATA[

Inpl.Ad.enablePlugin('NetsprintAudience', { collectData : '0'}); 
Inpl.Ad.enablePlugin('Hawkeye',{domain: 'pcformat.pl'}); 
<!-- host: pcformat.pl -->
Inpl.Ad.enablePlugin('CriteoAudience',{domain: 'pcformat.pl'}); 

// ]]> -->
</script>
<script type="text/javascript">
<!-- <![CDATA[

Inpl.Ad.init({'belka_galerie':'adoceanhubomhoingixe','box_ec_prawa_dol':'adoceanhubnjhqdvpmlj','dol_srodek':'adoceanhubtohglnpggt','box_300x250_google':'adoceanhuboolfgqigvc','1x1':'adoceanhuboaknhopkyc','box625_html':'adoceanhubyjkpfkpnqi','news':'adoceanhubsdjkkwhkey','belka_950x30':'adoceanhubvecepxgoej','belka_stopka':'adoceanhubydlnlknjjo','skyscraper':'adoceanhubrbgkbtplvz','gora_srodek':'adoceanhubocnqeqjqfu','box300x250':'adoceanhubldehindfvt','watermark':'adoceanhubuaptnvfhpe'},'8Xf2ry7OMj_fdqCTjJBtnsRsEzby9.IaUk4W.4SDpyT.87');
// ]]> -->
</script>

        <script>
            (function(a,d,b,l,o,c,k){
                a.Inpl=a.Inpl||{};a.Inpl[o]=a.Inpl[o]||{};a.Inpl[o].q=[];
                function p(f){a.Inpl[o].q.push(f);}
                var fn=["onDetected","onNotDetected","onDetectFail","setCollector"];
                for(var m in fn){(function(f){Inpl[o][f]=function(){Array.prototype.unshift.call(arguments,f);p(arguments);}})(fn[m])};
                c=d.createElement(b);k=d.getElementsByTagName(b)[0];var sch="http"+((location.protocol=="https:")?"s:":":");c.src=sch+l;k.parentNode.insertBefore(c,k);
                Inpl.Adb.setCollector("fac.interia.pl")
            })(window,document,"script","//js.iplsc.com/inpl.adb/1.0.13/inpl.adb.js","Adb");
        </script>

<!-- Wygenerowano dla: pcformat.pl, INTERIA/pcformat/aktualnosci/body | 2016-11-14 14:26:59 -->

    <!-- Google DFP -->
    <script type='text/javascript'>
    var googletag=googletag||{};googletag.cmd=googletag.cmd||[];var gads=document.createElement("script");gads.async=!0,gads.type="text/javascript";var useSSL="https:"==document.location.protocol;gads.src=(useSSL?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var node=document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads,node),function(){"use strict";try{window.Inpl=window.Inpl||{},Inpl.googletag=Inpl.googletag||{},Inpl.googletag.slot=Inpl.googletag.slot||{},Inpl.googletag.mapping=Inpl.googletag.mapping||{},Inpl.googletag.eventRenderEnd=function(e,o,t){if(o&&t&&e&&Inpl.googletag.slot[o]&&e.slot===Inpl.googletag.slot[o]){if("dfp_right_ec_1"===o||"dfp_right_ec_2"===o||"dfp_right_ec_3"===o||"dfp_right_ec_4"===o?(t.parentNode.style.display=e.isEmpty?"none":"block",t.parentNode.classList&&t.parentNode.classList.add("dfp-is-loaded")):"dfp_box300x250_galeria"===o?(t.parentNode.parentNode.parentNode.style.display=e.isEmpty?"none":"block",t.parentNode.parentNode.parentNode.classList&&t.parentNode.parentNode.parentNode.classList.add("dfp-is-loaded")):(t.parentNode.parentNode.style.display=e.isEmpty?"none":"block",t.parentNode.parentNode.classList&&t.parentNode.parentNode.classList.add("dfp-is-loaded")),t.style.display=e.isEmpty?"none":"block",t.style.position="relative",Inpl.googletag.slot[o].isLoaded&&(e.isEmpty?Inpl.googletag.slot[o].isLoaded.reject():Inpl.googletag.slot[o].isLoaded.resolve()),!e.size)return;e.size[0]&&(t.style.width=e.size[0]+"px"),e.size[1]&&(t.style.height=e.size[1]+"px")}},Inpl.googletag.plugins=Inpl.googletag.plugins||{},Inpl.googletag.getCookie=function(e){return decodeURIComponent(document.cookie.replace(new RegExp("(?:(?:^|.*;)\\s*"+encodeURIComponent(e).replace(/[\-\.\+\*]/g,"\\$&")+"\\s*\\=\\s*([^;]*).*$)|^.*$"),"$1")).replace(/=/g,"_").replace(/;/g,",")||""},Inpl.googletag.getStorage=function(e){return localStorage.getItem(e)},Inpl.googletag.getKeywords=function(e){var o=Inpl.googletag.getStorage(e),t=!!o&&o.split(",");return t||!1},Inpl.googletag.plugins.CustomKeywords=Inpl.googletag.getKeywords("ad_custom_keywords")||"",Inpl.googletag.plugins.Netsprint=Inpl.googletag.getKeywords("nshost_"+window.location.hostname)||"",Inpl.googletag.plugins.Criteo=Inpl.googletag.getCookie("crtgin_rta")||"",Inpl.googletag.plugins.Adb=parseInt(Inpl.googletag.getCookie("__adb_st"),10),Inpl.googletag.plugins.Host=window.location.hostname,Inpl.googletag.plugins.HostName=window.location.hostname}catch(e){console.log("DFP:",e)}}();
    </script>
    <!-- END Google DFP -->

<!-- Wygenerowano dla: www.pcformat.pl | 2017-09-30 10:22:20--></head>
<body>
<section class="screeningcont" >
    <div id="slider-track" style="background: #fff; width: 73px; padding: 4px; position: fixed">
	<div id="fb-root"></div>
	<script>
    (function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = "//connect.facebook.net/pl_PL/all.js#xfbml=1"; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
    <ul style="list-style-type: none; text-align: center; margin: 0; padding: 0">
		<li class="facebookButton" style="margin: 0 0 2px 0">
			<fb:like href="https://www.pcformat.pl/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470" layout="box_count" show_faces="false" color_scheme="light" width="55" action="like"></fb:like>
        </li>
        <li class="tweeterButton" style="margin: 0 0 2px 0">
			<a href="https://twitter.com/share" class="twitter-share-button" data-count="vertical"></a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </li>
        <li class="googleButton">
        	<div class="g-plusone" data-size="tall" ></div>
            <script type="text/javascript"> window.___gcfg = {lang: 'pl'}; (function() { var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true; po.src = 'https://apis.google.com/js/plusone.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s); })(); </script>
        </li>
 	</ul>

</div>
<script>
$(function() {
	$('#slider-track').css({
		left: $('#contentcontainer').offset().left - 83,
		top: ($(window).height() / 2) - 95
	});
});
</script>


<div id="fb-root"></div>
<script>(function(d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s); js.id = id;
        js.src = "//connect.facebook.net/pl_PL/all.js#xfbml=1&appId=211921028822895";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>    <div id="loginpopup" class="window"></div><!-- DFP/dfp_gora_srodek --><div class="object dfp_slot dfp_gora_srodek" id="dfp-gora_srodek"><script type="text/javascript">var IntDfp = {}; IntDfp.protocol = window.location.protocol + '//'; IntDfp.host = window.location.host; IntDfp.url = window.location.href;IntDfp.pageUri = IntDfp.url.replace(IntDfp.protocol + IntDfp.host, '').replace(/[^a-zA-Z0-9\-]/g, ',');IntDfp.pageUri2 = IntDfp.url.replace(IntDfp.protocol, '').replace(/[^a-zA-Z0-9\-\/\:\.\#]/g, '_');googletag.cmd.push(function () {Inpl.googletag.mapping['dfp_gora_srodek'] = googletag.sizeMapping().addSize([1280, 0], [[1220, 600], [1220, 300], [985, 400], [970, 250], [970, 90], [950, 300], [950, 200], [950, 100], [940, 300], [940, 200], [750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [1, 1]]).addSize([1000, 0], [[985, 400], [970, 250], [970, 90], [950, 300], [950, 200], [950, 100], [940, 300], [940, 200], [750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [1, 1]]).addSize([768, 0], [[750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [480, 200], [468, 60], [336, 280], [320, 125], [320, 100], [320, 75], [320, 50], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [1, 1]]).addSize([360, 0], [[336, 280], [320, 125], [320, 100], [320, 75], [320, 50], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [1, 1]]).addSize([300, 0], [[300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [240, 120], [1, 1]]).addSize([216, 0], [[216, 36], [200, 50], [180, 150], [168, 28], [125, 125], [120, 60], [120, 20], [88, 31], [72, 60], [1, 1]]).addSize([0, 0], [1,1]).build();Inpl.googletag.slot['dfp_gora_srodek'] = googletag.defineSlot('44520695/17interia/pcformat/dfp_gora_srodek',[[750,100],[750,200],[750,300],[950,100],[950,200],[950,300],[1,1]],'dfp-gora_srodek').defineSizeMapping(Inpl.googletag.mapping['dfp_gora_srodek']).setTargeting('pos', ['dfp_gora_srodek']).addService(googletag.pubads());googletag.pubads().setTargeting('pageUri', IntDfp.host + IntDfp.pageUri);googletag.pubads().setTargeting('pageUri2', IntDfp.pageUri2 );googletag.pubads().setTargeting('cid', 'INTERIA/pcformat/aktualnosci');googletag.pubads().setTargeting('pid', 'body');googletag.pubads().setTargeting('customkeywords', Inpl.googletag.plugins.CustomKeywords);googletag.pubads().setTargeting('pi', Inpl.googletag.plugins.Netsprint);googletag.pubads().setTargeting('crt', Inpl.googletag.plugins.Criteo);googletag.pubads().setTargeting('host', Inpl.googletag.plugins.Host);googletag.pubads().setTargeting('hostname', Inpl.googletag.plugins.HostName);googletag.pubads().addEventListener('slotRenderEnded', function(event) {Inpl.googletag.eventRenderEnd(event, 'dfp_gora_srodek', document.querySelector('#dfp-gora_srodek'));});googletag.enableServices();});if (typeof googletag != 'undefined') {googletag.cmd.push(function() {googletag.display('dfp-gora_srodek')});}</script></div><!-- Wygenerowano dla DFP-interia: /17interia/pcformat/dfp_gora_srodek |2017-09-30 10:22:21 -->    <div id="maincontainer">
        <section class="container">
        <section class="header">
        <div class="left"></div>

        <div class="center">
            <div class="left">
                <a href="/" class="logo"><img src="/img/logo_022014.png" alt="PCFormat.pl" ></a>
                <div class="fb top" id="headerfbcontainer"> <div id="headerfbbutton" class="fb-like" data-href="https://www.facebook.com/magazynpcformat" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div></div>

            </div>

            <div class="right">
                <div id="login-info-container"></div>
<script type="text/javascript">//<![CDATA[
$(function() {
    if($.cookie('pcfusername')) {
		showLoggedInfo($.cookie('pcfusername'));
		$("a[href^='/program-']").each(function() {
			$(this).attr("href", $(this).attr("href") + "?l=1");
		});
	} else if($.cookie('mybbuser')) {
		$.get('/users/cfs', function(data) {
			if(data) {
				showLoggedInfo(data);
			} else {
				showLoginInfo();
			}
		});
	} else {
		showLoginInfo();
	}
});

function showLoggedInfo(userName) {
    var html =  '<div class="loggedInMenu">' +
                    '<div class="user">' +
                        '<span class="ico"></span>' + userName +
                        '<span class="dropdown"></span>' +
                    '</div>' +
                    '<a class="settings" href="/users/settings?l=m">' +
                        '<span class="ico"></span>Ustawienia' +
                    '</a>' +
                    '<a class="logout" href="/users/logout">' +
                        '<span class="ico"></span>Wyloguj' +
                    '</a>' +
                '</div>';
	$("#login-info-container").html(html);
}

function showLoginInfo() {
	$("#login-info-container").html('<a href="#login" class="login_btn"></a>');
}
//]]></script>                <div class="search">
    <form id="searchform" method="get" action="/search">
                    <input type="hidden" name="cx" value="" />
            <input type="hidden" name="cof" value="FORID:10" />
            <input type="hidden" name="ie" value="UTF-8" />
                <input name="q" type="text" class="search_input" placeholder="Szukaj w serwisie...">
        <button type="submit" class="search_submit"></button>
    </form>
</div>            </div>

            <div class="menu">
                <nav>
                                        <ul>
                        <li><a href="/aktualnosci" class="active">Aktualności</a> </li>
                        <li><a href="/artykuly" class="">Artykuły</a> </li>
                        <li><a href="https://forum.pcformat.pl" class="">Forum</a> </li>
                        <li><a href="/programy" class="">Programy</a> </li>
                        <li><a href="/wydania/archiwum" class="">Archiwum wydań</a> </li>
                        <li><a href="/testy" class="">Testy</a> </li>
                        <li><a href="https://kody.pcformat.pl" class="">kody.pcformat.pl</a> </li>
                        <li><a href="/komentarze" class="">Komentarze</a> </li>
                    </ul>
                </nav>
            </div>
        </div>

        <div class="right"></div>
        <div class="clear"></div>
    </section>

</section>
        <script type="text/javascript">
<!-- <![CDATA[
INTPL("insertAd","belka_950x30");
// ]]> -->
</script><!-- Wygenerowano dla: belka_950x30 | INTERIA/pcformat/aktualnosci/body | 2016-11-14 14:26:59 -->
        <div id="contentcontainer" class="page container ">
<div class="left">

    <div class="pagetop"><div class="text-size"><a href="#" class="s1 selected" rel="1">A</a> <a href="#" class="s2" rel="2">A</a> <a href="#" class="s3" rel="3">A</a></div>
<script type="text/javascript">//<![CDATA[
	$(function() {
		$(".text-size a").focus(function(evt) { $(evt.currentTarget).blur() });
		$(".text-size a").click(function(evt) {
			evt.preventDefault();
			$(".text-size a").removeClass("selected");
			$(evt.currentTarget).addClass("selected");
			switch($(evt.currentTarget).attr("rel")) {
				case "1":
					$("#realcontent").css("font-size", "12px");
					$("#realcontent h1").css("font-size", "24px");
					$("#realcontent span.date").css("font-size", "11px");
					break;
				case "2":
					$("#realcontent").css("font-size", "14px");
					$("#realcontent h1").css("font-size", "30px");
					$("#realcontent span.date").css("font-size", "13px");
					break;
				case "3":
					$("#realcontent").css("font-size", "16px");
					$("#realcontent h1").css("font-size", "36px");
					$("#realcontent span.date").css("font-size", "15px");
					break;
			}
		});
	});
//]]></script><div class="breadcrumb "><a href="/" class="first item">Start</a><a href="/aktualnosci" class="item">Aktualności</a><span>Jak zwiększyć liczbę klatek w grach za darmo?</span><hr></div>    </div>

    <article class="entry">
                                    <div id="realcontent">
                    <h1 class="entrytitle">Jak zwiększyć liczbę klatek w grach za darmo?</h1>
                                        <div class="date"> 5 lutego 2018, 13:30</div>
                    <div class="lead">Lenovo Legion przedstawia darmowe metody na zwiększenie wydajności w grach. Zastosowanie się do nich pozwoli zyskać kilka, a czasem nawet kilkanaście procent więcej klatek.</div>
                    <div class="img">
                        <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a7842db676600.94145795_625.jpg" alt="Jak zwiększyć liczbę klatek w grach za darmo?" class="main" />                    </div>
                    <div class="content">
                        <div id="intertext"><p><!--[if gte mso 9]><xml> </xml><![endif]--><!--[if gte mso 9]><xml> Normal   0         21         false   false   false      PL   X-NONE   X-NONE </xml><![endif]--><!--[if gte mso 9]><xml> </xml><![endif]--><!--[if gte mso 10]> <mce:style><!   /* Style Definitions */  table.MsoNormalTable 	{mso-style-name:Standardowy; 	mso-tstyle-rowband-size:0; 	mso-tstyle-colband-size:0; 	mso-style-noshow:yes; 	mso-style-priority:99; 	mso-style-parent:""; 	mso-padding-alt:0cm 5.4pt 0cm 5.4pt; 	mso-para-margin-top:0cm; 	mso-para-margin-right:0cm; 	mso-para-margin-bottom:8.0pt; 	mso-para-margin-left:0cm; 	line-height:107%; 	mso-pagination:widow-orphan; 	font-size:11.0pt; 	font-family:"Calibri",sans-serif; 	mso-ascii-font-family:Calibri; 	mso-ascii-theme-font:minor-latin; 	mso-hansi-font-family:Calibri; 	mso-hansi-theme-font:minor-latin; 	mso-fareast-language:EN-US;} --> <!--[endif] --></p>
<p><span>Laptopy gamingowe Lenovo Legion Y520 i Y720 korzystają ze specjalnego narzędzia Lenovo Nerve, ułatwiającego i automatyzującego proces zwiększania wydajności. Poza tym sposobem istnieje jednak co najmniej kilka innych, które wszyscy powinniście znać. </span></p>
<p><strong><span>1. Sprawdzaj zmiany w wyświetlanej liczbie klatek na bieżąco</span></strong></p><script type="text/javascript">
<!-- <![CDATA[
INTPL("insertAd","news");
// ]]> -->
</script><!-- Wygenerowano dla: news | INTERIA/pcformat/aktualnosci/body | 2016-11-14 14:26:59 -->

<p><span>Jeśli zapragnąłeś poprawić nieco liczbę klatek na sekundę w grach, będziesz potrzebował odpowiedniego narzędzia pomiarowego, które pozwoli Ci zarejestrować progres w poczynaniach. Jest wiele programów, które pozwolą wyświetlać licznik FPS w grach na bieżąco. </span></p>
<p><span>Najpopularniejsza platforma dystrybucji cyfrowej gier, Steam, oferuje licznik klatek wbudowany w swoją nakładkę. Wystarczy przejść do menu ustawień Steam, następnie wybrać sekcję „w grze" i aktywować licznik FPS w grze, uprzednio określając jego pozycję na ekranie.</span></p>
<p><span>Aktywowanie licznika klatek na sekundę z poziomu oprogramowania Nvidia GeForce Experience wymaga nieco więcej „gimnastyki", ale nie jest zadaniem trudnym. Wystarczy otworzyć nakładkę w grze lub otworzyć menu ustawień z poziomu systemowej aplikacji Nvidia GeForce Experience. Następnie w sekcji „Ogólne" w dziale „Nakładka w grze" kliknąć na „Ustawienia". Tam wybrać opcję „Układ HUD" a następnie „Licznik FPS". Teraz wystarczy tylko wybrać róg ekranu, w którym się pojawi. Uff!</span></p>
<p><strong><span>2. Aktualizacja sterowników</span></strong></p>
<p><span>Wielu użytkowników komputerów zupełnie zapomina o aktualizacji sterowników do kart graficznych. Ich producenci oferują wprawdzie darmowe oprogramowanie, które automatyzuje ten proces (jak choćby NVIDIA GeForce Experience), ale gracze z jakiegoś powodu często decydują się na nie korzystanie z tego rodzaju przydatnych narzędzi. Tymczasem, sterowniki wydawane przed premierą danej gry są optymalizowane specjalnie pod jej kątem i w skrajnych przypadkach potrafią zwiększyć liczbę klatek w grze nawet o ok. 10% (a sporadycznie nawet więcej).</span></p>
<p><span>Jeśli nie wiecie nawet z jakiej karty graficznej obecnie korzystacie, udajcie się do Menadżera Urządzeń w Panelu Sterowania i kliknijcie na pozycję Karty Graficzne. Tam znajdziecie nazwę karty. </span></p>
<p><span>Pamiętajcie: nie instalujcie sterowników dla kart graficznych dostępnych na stronach producentów kart - zamiast tego skierujcie się prosto do źródła, czyli na stronę firmy NVIDIA, AMD lub, w przypadku kart zintegrowanych, firmy Intel. To właśnie tam znajdziecie najnowsze sterowniki dla swojej karty. Polecamy korzystanie z dedykowanych, oficjalnych aplikacji, które w przyszłości ściągną nową wersję sterowników za Was.</span></p>
<p><strong><span>3. Wyłączenie programów działających w tle</span></strong></p>
<p><span>Przed uruchomieniem gry upewnijcie się, że w tle nie działają żadne zbędne programy. Ileż to razy zdarzało nam się uruchamiać grę, podczas gdy... równocześnie działała inna gra. To oczywiście przypadek dość ekstremalny, ale rozgrywkę na mniej wydajnych komputerach zakłócić może nawet przeglądarka internetowa uruchomiona w tle, wyświetlająca przy okazji 5, 10, a może i 20 kart. Programy działające „w ukryciu" zużywają spore ilości pamięci RAM i wpływają także na spadek mocy obliczeniowej procesora w grze.</span></p>
<p><span>Wiele nieporządanych aplikacji uruchamia się wraz ze startem komputera, nie tylko wpływając na ogólną wydajność programów i gier, ale także wydłużając czas potrzebny na wczytanie się systemu. </span></p>
<p><span>Jeśli chcecie zredukować liczbę aplikacji wczytywanych tuż po uruchomieniu się Windowsa, skierujcie swoje kroki do Menadżera Zadań (w Windowsie 10: ctrl+alt+delete -&gt; Menadżer zadań) i przejdzie do zakładki „Uruchamianie". To właśnie tam możecie zobaczyć listę aplikacji aktywowanych wraz ze startem systemu. Jeśli uznacie, że którąś z nich warto wyłączyć (im więcej, tym lepiej!), wystarczy kliknąć na nią prawym przyciskiem myszy, a z listy wybrać opcję „wyłącz".</span></p>
<p><span>Z pomocą przychodzą także programy pokroju popularnego CCleanera, który pozwala także na usuwanie plików-śmieci z komputera i bezpieczne czyszczenie rejestru. Użytkownicy tego narzędzia programy z Autostartu wyłączą w wygodny sposób z poziomu sekcji Narzędzia (Tools) -&gt; Uruchamianie (Startup). Wystarczy kliknąć na danej pozycji prawym przyciskiem myszy i wybrać funkcję Wyłącz (Disable). Uwaga: nie zalecamy wyłączać aplikacji systemowych i tych, których działania nie jesteście pewni. </span></p>
<p><strong><span>4. Programy do automatycznej optymalizacji wydajności</span></strong></p>
<p><span>W sieci dostępnych jest co najmniej kilka różnych, godnych polecenia programów, automatycznie optymalizujących wydajność Waszego sprzętu w grach. Jednym z nich jest wymieniony wcześniej NVIDIA GeForce Experience, który stoi nie tylko na straży zawsze aktualnych sterowników, ale także trzyma piecze nad jak największą liczbą klatek na sekundę w grach - o ile tylko sobie tego zażyczycie. Wystarczy kilka kliknięć, aby program odczytał konfigurację sprzętową Waszego komputera i na tej podstawie dobrał optymalne ustawienia graficzne w wybranych grach znajdujących się na Waszym komputerze. Proces ten przebiega błyskawicznie i dosłownie w ciągu kilku sekund cała Wasze biblioteka gier może zostać zoptymalizowana. Oczywiście z tego poziomu można także zmieniać ustawienia manualnie - aplikacja podpowie w przejrzysty sposób to, w jaki sposób modyfikacja danej opcji wpłynie na jakość wyświetlanej grafiki.</span></p>
<p><span><span> </span><strong>5. Ręczna optymalizacja ustawień w grach</strong></span></p>
<p><span>Jeśli nie ufacie do końca programom do automatycznej optymalizacji ustawień graficznych w grach, możecie wziąć sprawy w swoje własne ręce. Manualne dostosowywanie ustawień graficznych w grach i ich obniżanie wydaje się kwestią dość oczywistą. Wielu graczy nie zdaje sobie jednak do końca sprawy, które opcje mają kolosalny wpływ na wydajność, a które zaledwie marginalny. Wydawać by się mogło, że pogorszenie jakości tekstur w grze pozwoli zyskać najwięcej klatek - nic bardziej mylnego! Akurat to ustawienie bardzo rzadko wpływa odczuwalnie na zmianę liczby wyświetlanych klatek. W stronę których opcji warto zatem zwrócić swoje spojrzenia? Wszystko zależy oczywiście od gry, ale największy wpływ na wzrost liczby klatek w grach mają zazwyczaj:</span></p>
<p><span>Wyłączenie efektów Nvidia Hairworks - Nvidia Hairworks, podobnie jak inne efekty symulacji fizyki zachowania się poszczególnych obiektów np. pod wpływem wiatru, to obecnie chyba największa zmora kart graficznych. W przypadku Wiedźmina 3 włączenie tej opcji wywołuje gwałtowne spadki płynności wyświetlanego obrazu nawet w przypadku najwydajniejszych układów graficznych. Pytanie brzmi: jak często masakrując utopce i południce będziecie chcieli zwracać uwagę na włosy Geralta z Rivii i kontemplować to, czy muskający je wiatr robi to aby w sposób dostatecznie realistyczny?</span></p>
<p><span>Redukcja lub wyłączenie AntyAliasingu - AA odpowiada za niwelowanie efektu "schodkowania" obrazu przy krawędziach obiektów. Jest to mówiąc krótko tzw. wygładzanie krawędzi.</span></p>
<p><span>Redukcja lub wyłączenie dynamicznych cieni - dynamiczne cienie to ustawienie odpowiedzialne za generowanie cieni poruszających się obiektów w czasie rzeczywistym. W przypadku niektórych produkcji AAA, wyłączenie dynamicznych cieni pozwoli zyskać nawet kilkanaście klatek na sekundę, jednakże przeważnie kosztem sporego spadku „realizmu" grafiki.</span></p>
<p><span>Redukcja lub wyłączenie efektów okluzji otoczenia (HBAO) i innych postprocesów - HBAO to najbardziej zaawansowana metoda na obliczanie oświetlenia w grach. Po jej aktywacji oświetlenie będzie wyglądało o wiele bardziej realistycznie, często jednak kosztem ubytku kilku klatek na sekundę.</span></p>
<p><span>Redukcja draw distance - opcja odpowiada za zasięg rysowania tekstur w grach typu FPP i TPP. Im wyższa wartość draw distance, tym bardziej odległe tekstury będą widoczne „w zasięgu wzroku" postaci w grze. Nie należy przesadzać z jej zmniejszaniem zwłaszcza w dynamicznych grach - musimy w końcu widzieć nadciągającego przeciwnika z odpowiednim wyprzedzaniem. </span></p>
<p><span>Obniżenie rozdzielczości w grze z Full HD na 1680x1050 pikseli i niżej - gdy wszystko inne zawiedzie warto rozważyć... obniżanie rozdzielczości obrazu. Takie działanie rozważyć powinni zwłaszcza użytkownicy laptopów, wyposażonych w matryce o niedużej przekątnej ekranu. Po obniżeniu rozdzielczości ucierpi szczegółowość tekstur.</span></p>
<p><span>Oczywiście to nie wszystkie opcje mogące mieć diametralny wpływ na liczbę wyświetlanych klatek na sekundę. Warto eksperymentować ze zmianą różnych ustawień i obserwować zmiany w jakości wyświetlanej grafiki. Często niektóre detale są niedostrzegalne, a wzrost klatek na sekundę - znaczący. Wszystko jest tu uzależnione od danego silnika graficznego, z którego korzysta określona gra i trudno jest dawać konkretne wytyczne. Każdy „engine" na reaguje nieco inaczej na zmianę poszczególnych detali graficznych.</span></p>
<p><span>Warto wspomnieć także o synchronizacji pionowej, która w niektórych przypadkach może tworzyć „wąskie gardło" w grach i obecnie staje się powoli reliktem przeszłości, ustępując nowszym technologiom NVIDIA G-Sync i AMD Freesync. Aktywowanie synchronizacji pionowej pozwala zablokować liczbę klatek na sekundę na poziomie 30 lub 60 (w zależności od silnika graficznego w grze) w taki sposób, aby synchronizować ją z częstotliwością wyświetlania obrazu przez monitor (standardowo: 60 Hz). Pozwala to uniknąć efektu tearingu (poszarpanych klatek), ale bardzo często prowadzi do licznych problemów.</span></p>
<p><span>Jeśli Wasz komputer nie jest w stanie generować stałych 30/60 klatek na sekundę w danej grze, możecie mieć wrażenie „pływającego" kursora lub też przeskakiwania obrazu. Wyłączenie tej opcji poprawi płynność rozgrywki. Jeśli z kolei Wasz układ graficzny jest w stanie generować większą liczbę klatek, a korzystacie z monitora o częstotliwości 144 Hz lub obsługującego jedną z wymienionych wcześniej technologii firm NVIDIA lub AMD, wyłączając synchronizację pionową w grze, komputer wyświetli większą liczbę klatek, a obraz będzie wyświetlany o wiele płynniej.</span></p>
<p><strong><span>6. Dbaj o chłodzenie komputera, kontroluj temperatury!</span></strong></p>
<p><span>Zbyt wysokie temperatury pracy podzespołów komputera (karta graficzna, procesor) prowadzą do obniżenia wydajności jego pracy. Jjuż na etapie zakupu laptopa warto postawić na konstrukcję dobrze chłodzoną. Ultrasmukłe laptopy dla graczy wyglądają może efektownie, ale warto postawić na konstrukcję wyposażoną w wydajny układ odprowadzania ciepła, który zajmuje nieco więcej miejsca. Przykładem laptopów z dobrym chłodzeniem są Lenovo Legion Y520 i Lenovo Legion Y720, w których nie występuje zjawisko niepożądanego throttlingu. W przypadku komputera stacjonarnego dobrze jest zadbać o odpowiednio wydajny cooler procesora i dobrze chłodzoną kartę graficzną. Dobrym rozwiązaniem jest także zamontowanie opcjonalnych wentylatorów wewnątrz obudowy, celem poprawy cyrkulacji powietrza w jej wnętrzu.</span></p>
<p><span>Wielu graczy użytkuje swoje desktopy i laptopy zupełnie zapominając o tym, że należy zapewnić im odpowiednie warunki do działania. Warto pamiętać o niezakrywaniu wylotów powietrza z obudowy laptopa, regularnym oczyszczaniu ich np. za pomocą pędzelka (uważając przy tym, by drobiny kurzu nie dostały się do wnętrza obudowy) oraz stawianiu komputera stacjonarnego z dala od źródeł emisji ciepła. W innym wypadku, wzrost temperatur może prowadzić do powstawania zjawiska zwanego throttlingiem.</span></p>
<p><span>Pod tym pojęciem kryje się automatyczne ograniczanie wydajności pracy procesora i karty graficznej, celem zmniejszenia ich temperatury i zniwelowania ryzyka uszkodzenia sprzętu. Spadek liczby klatek może sięgać nawet 75%! Dzieje się tak w momencie, gdy temperatura pracy podzespołów jest zbyt wysoka. Jak sprawdzić, czy ciepło z urządzenia jest odprowadzane w sposób skuteczny?</span></p>
<p><span>Kontrolę temperatur umożliwiają różne programy, jak choćby Lenovo Nerve Sense Center instalowany na laptopach Lenovo Legion, który proces chłodzenia usprawnia za sprawą trybu Extreme Cooling. Po jego ręcznej aktywacji temperatury poszczególnych podzespołów utrzymywane będą zawsze na bezpiecznym dla nich poziomie. Innym popularnym narzędziem do odczytu temperatur jest CPUID HWMonitor.</span></p>
<p><strong><span>7. Regularnie skanuj komputer w poszukiwaniu malware</span></strong></p>
<p><span>Szkodliwe oprogramowanie czyha na graczy niemal na każdym kroku. Cyberprzestępcy stosują coraz bardziej wymyślne metody infekowania naszych komputerów. Hitem roku 2017 były, i murowanym przebojem roku bieżącego z pewnością będą, skrypty działające w tle, które zmieniają zainfekowane komputery w... koparki kryptowalut. Programy te korzystając z mocy obliczeniowej procesora oraz karty graficznej potrafią diametralnie ograniczyć wydajność tych podzespołów w grach. Przeważnie działają w sposób dość subtelny, ale i tak przyczyniają się do spadków liczby klatek. Jeśli chcecie uniknąć tego i innego rodzaju infekcji wpływających na pracę komputera, a przy okazji zadbać o bezpieczeństwo Waszych danych, warto korzystać z programów pozwalających w wygodny sposób usuwać z komputera malware. Polecamy popularny i darmowy program ADWCleaner, od niedawna noszący nazwę Malwarebytes ADWCleaner i dostępny w języku polskim..</span></p>
<p><span>Narzędzie dostępne jest na oficjalnej stronie producenta: https://pl.malwarebytes.com/adwcleaner/ . Aplikacja po jej pobraniu uruchamiana jest bezpośrednio i nie trzeba jej instalować. Wystarczy uruchomić pobrany plik, a następnie wybrać opcję "Skanuj". ADWCleaner to jedno z najskuteczniejszych narzędzi, z których korzystać można bezpłatnie.</span></p>
<p><span><span> </span><strong>8. Wyłącz Xbox DVR, jeśli jest włączone</strong></span></p>
<p><span>Wielu użytkowników systemu Windows 10 nie jest świadomych, że po zalogowaniu w usłudze Xbox w ich systemie, w tle, działa program o nazwie Xbox DVR. Xbox DVR to aplikacja umożliwiająca rejestrowanie nagrań z gier wideo, która w sposób znaczący potrafi redukować liczbę klatek w grach. Aby ją wyłączyć, należy wejść do aplikacji Xbox, a następnie udać się do menu Ustawień ("Settings") i wyłączyć opcję DVR. Jeśli chcecie przechwytywać zdjęcia i filmy z rozgrywki, to najlepszym do tego oprogramowaniem jest obecnie Nvidia Shadowplay. Program ten działa w sposób niemalże wcale nie obciążający komputera i nie wpływający na spadki liczby klatek w grach.</span></p>
<p><span>Stosując się do ośmiu powyższych porad Lenovo Legion odczujecie nie tylko poprawę komfortu podczas grania, ale zadbacie także o poprawne działanie Waszego komputera. Skanowanie dysku w poszukiwaniu malware, aktualizowanie sterowników, czy też kontrolowanie temperatur często jest bagatelizowane, a w wielu przypadkach właśnie te rzeczy przyczyniają się do gorszej pracy urządzenia. O optymalizowaniu ustawień graficznych w grach wie każdy, jednak nie każdy wie, które z tych opcji mają największy wpływ na spadek liczby klatek. Wierzymy, że po lekturze niniejszego poradnika każdy z was jest bogatszy o przydatną wiedzę, którą może przekazywać innych. Zaawansowani użytkownicy komputerów zapewne zechcą zmierzyć się z zaawansowanym overclockingiem, ale to materiał na zupełnie inny poradnik.</span></p><script type="text/javascript">
<!-- <![CDATA[
$("#ad_news").prepend("<span class=\"heading\">REKLAMA</span>");
// ]]> -->
</script></div>
                    </div>
                </div>

                
                
                <hr class="t30b25">

                <div class="socialsAuthor">
                    <div class="left">
                        <div class="author">
                                                            Krzysztof Mocek / Informacja prasowa<BR><B>krzysztof.mocek@firma.interia.pl</B>                                                    </div>

                        <div class="tags">
                            Tagi:
                            <a href="gry,tag">gry,</a> <a href="sprzet,tag">sprzęt,</a> <a href="Lenovo,tag">Lenovo,</a> <a href="ciekawostki,tag">ciekawostki</a>                         </div>

                        <div class="ratingCont">
                            <div class="rating-box">
	<span class="label">Ocena:</span>
    <div class="rating">
        <span></span>
        <span></span>
        <span></span>
        <span></span>
        <span></span>
    </div>
	<span class="label">Oceń:</span>
    <div id="vote" class="rating"></div>
</div>
<script type="text/javascript">//<![CDATA[
	if($.cookie('pcfusername')) {
		$("#vote").html('<a href="#" rel="1" title="1"></a><a href="#" rel="2" title="2"></a><a href="#" rel="3" title="3"></a><a href="#" rel="4" title="4"></a><a href="#" rel="5" title="5"></a>');
	} else {
		$("#vote").html('(aby ocenić, musisz się zalogować w serwisie)');
	}
	$("#vote a").mouseenter(function(evt) {
		highilghtVotes($(evt.currentTarget).attr("rel"));
	});
	$("#vote a").mouseleave(function() {
		unhighlightVotes();
	});
	$("#vote a").click(function(evt) {
		evt.preventDefault();
		$.get('/rating/add/oname/news/oid/18470/rate/' + $(evt.currentTarget).attr("rel"), function(data) {
			if(data == "1") {
				$("#vote").html('Dziękujemy za oddanie głosu');
			} else {
				$("#vote").html('Już oddałeś swój głos');
			}
		});
	});
	function highilghtVotes(count) {
		for(var i = 1; i <= count; i++) {
			$("#vote a.[rel='" + i + "']").addClass("selected");
		}
	}
	function unhighlightVotes() {
		$("#vote a").removeClass("selected");
	}
//]]></script>                        </div>
                    </div>

                    <div class="right">
                        <div class="socials">
                            <a class="icon_fb" href="http://www.facebook.com/share.php?u=http://www.pcformat.pl/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470" rel="nofollow" target="_blank"></a><a class="icon_wy" href="http://www.wykop.pl/dodaj?url=http://www.pcformat.pl/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470&amp;title=Jak zwiększyć liczbę klatek w grach za darmo?&amp;desc=Lenovo Legion przedstawia darmowe metody na zwiększenie wydajności w grach. Zastosowanie się do nich pozwoli zyskać kilka, a czasem nawet kilkanaście procent więcej klatek." rel="nofollow" target="_blank"></a><a class="icon_gp" href="https://plus.google.com/share?url=http://www.pcformat.pl/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470" rel="nofollow" target="_blank"></a><a class="icon_tw" href="http://twitter.com/home?status=http://www.pcformat.pl/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470" rel="nofollow" target="_blank"></a>                            <div class="clear"></div>
                        </div>

                    </div>

                    <div class="clear"></div>
                </div>

                <div class="ad625"></div>
                        <script type="text/javascript">
<!-- <![CDATA[
INTPL("insertAd","box625_html");
// ]]> -->
</script>            <script type="text/javascript" src="https://emisja.adsearch.pl/_/ads/?QAPS_default=--106-125-003D98,FFFFFF,3C3C3C,003D98,FFFFFF,FFFFFF,FFFFFF,625,100,3,1,3,3,3,3,t,1,4,1,2,1,,140,ft--&no_cache=1"></script>
            
<div class="comments">
    <div class="head">Komentarze (0)</div>
    <hr class="divide">

    <div class="info">
        Redakcja nie ponosi odpowiedzialności za treść komentarzy. Komentarze wyświetlane są od najnowszych.
    </div>

            <div id="commentFormBox"></div>
        <script type="text/javascript">//<![CDATA[
            var commentForm = '<div class="commentform comment-form"><h4>SKOMENTUJ</h4><form id="addcomment" enctype="application/x-www-form-urlencoded" method="post" action="/comments/add"><input type="hidden" name="from" value="/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470" id="from"><input type="hidden" name="object_type" value="news" id="object_type"><input type="hidden" name="object_id" value="18470" id="object_id"><div><label for="username" class="optional">Użytkownik <span>*</span>:</label><input type="text" name="username" id="username" value="" class="text validate[required]"></div><div class="subject"><label for="subject" class="required">Tytuł komentarza <span>*</span>:</label><input type="text" name="subject" id="subject" value="" class="text validate[required]"></div><div><label for="body" class="required">Komentarz <span>*</span>:</label><textarea name="body" id="body" class="text validate[required]" rows="24" cols="80"></textarea></div><p class="info"><span>Komentowanie odbywa się zgodnie z regulaminem serwisu</span></p><button name="submit" id="submit" type="submit" class="submit">Dodaj komentarz</button></form></div>';
            var notLoggedMessage = '<div class="addcoment"><a href="#" class="login_btn">Dodaj komentarz - co o tym sądzisz?</a></div>';
            $(function() {
                if($.cookie('pcfusername')) {
                    $("#commentFormBox").html(commentForm);
                    $("#username").val($.cookie("pcfusername")).attr('disabled', true);
                    $("#addcomment").validationEngine({inlineValidation: true});
                } else {
                    $("#commentFormBox").html(notLoggedMessage);
                }
                                $('#commentFormBox .subject input').val('...');
                $('#commentFormBox .subject').hide();
                            });
        //]]></script>
    
    
    <script type="text/javascript">//<![CDATA[
        $(function() {
            if($.cookie('pcfusername') == 'admin') {
                $(".cmadm").html('| <a class="moder cmdel" href="#">usuń <span>&raquo;</span></a> | <a class="moder cmedt" href="#">edytuj <span>&raquo;</span></a>');
                $(".cmdel").click(function(evt) {
                    evt.preventDefault();
                    if(!confirm("Czy na pewno usunąć?")) {
                        return false;
                    }
                    var cid = $(evt.currentTarget).parent().attr("id").replace("cmadm_", "");
                    window.location.href = "/comments/delete/cid/" + cid;
                });
                $(".cmedt").click(function(evt) {
                    evt.preventDefault();
                    var cid = $(evt.currentTarget).parent().attr("id").replace("cmadm_", "");
                    $("#cmadme_" + cid).load('/comments/editform/cid/' + cid);
                });
            }
        });
    //]]></script>
</div>                <div class='recommended'>
        <div class="head">Podobne informacje</div>
        <hr class="divide">
        <div class="cont">
                            <div class="item ">
                    <div class="img">
                        <a href="/News-Lawinowy-spadek-bitcoina-Gdzie-jest-granica,n,18471">
                            <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a784590573814.72051275_100.jpg" alt="Lawinowy spadek bitcoina. Gdzie jest granica?">
                        </a>
                    </div>
                    <a href="/News-Lawinowy-spadek-bitcoina-Gdzie-jest-granica,n,18471" class="title">Lawinowy spadek bitcoina. Gdzie jest granica?</a>

                </div>
                            <div class="item ">
                    <div class="img">
                        <a href="/News-Samsung-stworzy-procesory-do-maszyn-kopiacych,n,18469">
                            <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a78374125a592.13212609_100.jpg" alt="Samsung stworzy procesory do maszyn kopiących">
                        </a>
                    </div>
                    <a href="/News-Samsung-stworzy-procesory-do-maszyn-kopiacych,n,18469" class="title">Samsung stworzy procesory do maszyn kopiących</a>

                </div>
                            <div class="item ">
                    <div class="img">
                        <a href="/News-Alcatel-5--mamy-zdjecia,n,18468">
                            <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a77f6a7802e10.50971330_100.jpg" alt="Alcatel 5 – mamy zdjęcia">
                        </a>
                    </div>
                    <a href="/News-Alcatel-5--mamy-zdjecia,n,18468" class="title">Alcatel 5 – mamy zdjęcia</a>

                </div>
                            <div class="item last">
                    <div class="img">
                        <a href="/News-Cyfrowe-dodatki-do-Far-Cry-5,n,18467">
                            <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a77f605e79ad3.83465630_100.jpg" alt="Cyfrowe dodatki do Far Cry 5">
                        </a>
                    </div>
                    <a href="/News-Cyfrowe-dodatki-do-Far-Cry-5,n,18467" class="title">Cyfrowe dodatki do Far Cry 5</a>

                </div>
                        <div class="clear"></div>
        </div>
    </div>
            </article>
</div>

<div class="right">
    <div class="ad300">
        <!-- DFP/dfp_box300x250 --><div class="object dfp_slot dfp_box300x250" id="dfp-box300x250"><script type="text/javascript">var IntDfp = {}; IntDfp.protocol = window.location.protocol + '//'; IntDfp.host = window.location.host; IntDfp.url = window.location.href;IntDfp.pageUri = IntDfp.url.replace(IntDfp.protocol + IntDfp.host, '').replace(/[^a-zA-Z0-9\-]/g, ',');IntDfp.pageUri2 = IntDfp.url.replace(IntDfp.protocol, '').replace(/[^a-zA-Z0-9\-\/\:\.\#]/g, '_');googletag.cmd.push(function () {Inpl.googletag.mapping['dfp_box300x250'] = googletag.sizeMapping().addSize([768, 0], [[300, 600], [300, 250], [1, 1]]).addSize([470, 0], [[468, 60], [336, 280], [320, 100], [320, 75], [320, 50], [300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).addSize([340, 0], [[336, 280], [320, 100], [320, 75], [320, 50], [300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).addSize([0, 0], [[300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).build();Inpl.googletag.slot['dfp_box300x250'] = googletag.defineSlot('44520695/17interia/pcformat/dfp_box300x250',[[300,250],[300,600]],'dfp-box300x250').defineSizeMapping(Inpl.googletag.mapping['dfp_box300x250']).setTargeting('pos', ['dfp_box300x250']).addService(googletag.pubads());googletag.pubads().setTargeting('pageUri', IntDfp.host + IntDfp.pageUri);googletag.pubads().setTargeting('pageUri2', IntDfp.pageUri2 );googletag.pubads().setTargeting('cid', 'INTERIA/pcformat/aktualnosci');googletag.pubads().setTargeting('pid', 'body');googletag.pubads().setTargeting('customkeywords', Inpl.googletag.plugins.CustomKeywords);googletag.pubads().setTargeting('pi', Inpl.googletag.plugins.Netsprint);googletag.pubads().setTargeting('crt', Inpl.googletag.plugins.Criteo);googletag.pubads().setTargeting('host', Inpl.googletag.plugins.Host);googletag.pubads().setTargeting('hostname', Inpl.googletag.plugins.HostName);googletag.pubads().addEventListener('slotRenderEnded', function(event) {Inpl.googletag.eventRenderEnd(event, 'dfp_box300x250', document.querySelector('#dfp-box300x250'));});googletag.enableServices();});if (typeof googletag != 'undefined') {googletag.cmd.push(function() {googletag.display('dfp-box300x250')});}</script></div><!-- Wygenerowano dla DFP-interia: /17interia/pcformat/dfp_box300x250 |2017-09-30 10:22:21 --><script type="text/javascript">
<!-- <![CDATA[
	$("#ad_box300x250").prepend('<span class="heading">REKLAMA</span>');
// ]]> -->
</script>    </div>

    <div class="news-sidebar">
        <div class="head"> Najnowsze aktualności</div>
<hr class="divide">


                <article class="news">
                    <div class="img">
                        <a class="title" href="/News-Lawinowy-spadek-bitcoina-Gdzie-jest-granica,n,18471">
                            <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a784590573814.72051275_100.jpg">
                        </a>
                    </div>
                    <div class="cont">
                        <a class="title" href="/News-Lawinowy-spadek-bitcoina-Gdzie-jest-granica,n,18471">Lawinowy spadek bitcoina. Gdzie jest granica?</a>
                        <div class="date"> 5 lutego 2018</div>
                        <div class="text">Rynek kryptowalut w dalszym ciągu krwawi. W dwa dni cena bitcoina spadła ok 20 proc., a przez nieco ponad miesiąc o więcej niż połowę !...</div>
                    </div>
                </article>
            <hr class="news-entry-divide">
                <article class="news">
                    <div class="img">
                        <a class="title" href="/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470">
                            <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a7842db676600.94145795_100.jpg">
                        </a>
                    </div>
                    <div class="cont">
                        <a class="title" href="/News-Jak-zwiekszyc-liczbe-klatek-w-grach-za-darmo,n,18470">Jak zwiększyć liczbę klatek w grach za darmo?</a>
                        <div class="date"> 5 lutego 2018</div>
                        <div class="text">Lenovo Legion przedstawia darmowe metody na zwiększenie wydajności w grach. Zastosowanie się do nich pozwoli zyskać kilka, a czasem nawet...</div>
                    </div>
                </article>
            <hr class="news-entry-divide">
                <article class="news">
                    <div class="img">
                        <a class="title" href="/News-Samsung-stworzy-procesory-do-maszyn-kopiacych,n,18469">
                            <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a78374125a592.13212609_100.jpg">
                        </a>
                    </div>
                    <div class="cont">
                        <a class="title" href="/News-Samsung-stworzy-procesory-do-maszyn-kopiacych,n,18469">Samsung stworzy procesory do maszyn kopiących</a>
                        <div class="date"> 5 lutego 2018</div>
                        <div class="text">Kryptowaluty to na tyle gorący temat, że interesują się nim także producenci sprzętu, którzy dotychczas w żaden sposób nie byli...</div>
                    </div>
                </article>
            <hr class="news-entry-divide">
                <article class="news">
                    <div class="img">
                        <a class="title" href="/News-Alcatel-5--mamy-zdjecia,n,18468">
                            <img src="//s.pcformat.pl/g/x/n/2018/02/05/5a77f6a7802e10.50971330_100.jpg">
                        </a>
                    </div>
                    <div class="cont">
                        <a class="title" href="/News-Alcatel-5--mamy-zdjecia,n,18468">Alcatel 5 – mamy zdjęcia</a>
                        <div class="date"> 5 lutego 2018</div>
                        <div class="text">Do sieci wyciekły nowe zdjęcia przedstawiające nadchodzący model marki Alcatel. </div>
                    </div>
                </article>
                </div>

    <div class="ad300 marginT24">
        <!-- DFP/dfp_box_300x250_google --><div class="object dfp_slot dfp_box_300x250_google" id="dfp-box_300x250_google"><script type="text/javascript">var IntDfp = {}; IntDfp.protocol = window.location.protocol + '//'; IntDfp.host = window.location.host; IntDfp.url = window.location.href;IntDfp.pageUri = IntDfp.url.replace(IntDfp.protocol + IntDfp.host, '').replace(/[^a-zA-Z0-9\-]/g, ',');IntDfp.pageUri2 = IntDfp.url.replace(IntDfp.protocol, '').replace(/[^a-zA-Z0-9\-\/\:\.\#]/g, '_');googletag.cmd.push(function () {Inpl.googletag.mapping['dfp_box_300x250_google'] = googletag.sizeMapping().addSize([768, 0], [[300, 250], [1, 1]]).addSize([340, 0], [[336, 280], [320, 100], [320, 75], [320, 50], [300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).addSize([0, 0], [[300, 400], [300, 250], [300, 100], [300, 75], [300, 50], [1, 1]]).build();Inpl.googletag.slot['dfp_box_300x250_google'] = googletag.defineSlot('44520695/17interia/pcformat/dfp_box_300x250_google',[300,250],'dfp-box_300x250_google').defineSizeMapping(Inpl.googletag.mapping['dfp_box_300x250_google']).setTargeting('pos', ['dfp_box_300x250_google']).addService(googletag.pubads());googletag.pubads().setTargeting('pageUri', IntDfp.host + IntDfp.pageUri);googletag.pubads().setTargeting('pageUri2', IntDfp.pageUri2 );googletag.pubads().setTargeting('cid', 'INTERIA/pcformat/aktualnosci');googletag.pubads().setTargeting('pid', 'body');googletag.pubads().setTargeting('customkeywords', Inpl.googletag.plugins.CustomKeywords);googletag.pubads().setTargeting('pi', Inpl.googletag.plugins.Netsprint);googletag.pubads().setTargeting('crt', Inpl.googletag.plugins.Criteo);googletag.pubads().setTargeting('host', Inpl.googletag.plugins.Host);googletag.pubads().setTargeting('hostname', Inpl.googletag.plugins.HostName);googletag.pubads().addEventListener('slotRenderEnded', function(event) {Inpl.googletag.eventRenderEnd(event, 'dfp_box_300x250_google', document.querySelector('#dfp-box_300x250_google'));});googletag.enableServices();});if (typeof googletag != 'undefined') {googletag.cmd.push(function() {googletag.display('dfp-box_300x250_google')});}</script></div><!-- Wygenerowano dla DFP-interia: /17interia/pcformat/dfp_box_300x250_google |2017-09-30 10:22:21 --><script type="text/javascript">
<!-- <![CDATA[
INTPL("insertAd","box_ec_prawa_dol");
// ]]> -->
</script><!-- Wygenerowano dla: box_ec_prawa_dol | INTERIA/pcformat/body | 2016-11-14 14:27:04 -->
<script type="text/javascript">
    $('#ad_box_300x250_google, #ad_box_ec_prawa_dol').css({ marginBottom: '24px' });
</script>    </div>

    <div class="tags">
        <div class="head">Tagi</div>
<hr class="divide">
<div class="cont">
    <a href="bezpieczenstwo,tag" class="t1">bezpieczeństwo</a> <a href="fotografia,tag" class="t1">fotografia</a> <a href="gry,tag" class="t1">gry</a> <a href="internet,tag" class="t3">internet</a> <a href="komorki,tag" class="t1">komórki</a> <a href="microsoft,tag" class="t1">microsoft</a> <a href="multimedia,tag" class="t1">multimedia</a> <a href="muzyka,tag" class="t1">muzyka</a> <a href="oprogramowanie,tag" class="t2">oprogramowanie</a> <a href="porady,tag" class="t1">porady</a> <a href="prawo,tag" class="t1">prawo</a> <a href="sprzet,tag" class="t6">sprzęt</a> <a href="systemy-operacyjne,tag" class="t1">systemy operacyjne</a> <a href="telekomunikacja,tag" class="t1">telekomunikacja</a> <a href="telewizja,tag" class="t1">telewizja</a> <a href="testy,tag" class="t1">testy</a> <a href="testy-pojedyncze,tag" class="t1">testy pojedyncze</a> <a href="windows,tag" class="t1">windows</a> <a href="www,tag" class="t1">www</a> <a href="wydarzenia,tag" class="t1">wydarzenia</a> </div>    </div>

    <div class="fb-sidebar-box marginT24">
        <div class="fb-like-box" data-href="http://www.facebook.com/magazynpcformat" data-width="300" data-height="276" data-colorscheme="light" data-show-faces="true" data-header="true" data-stream="false" data-show-border="true"></div>
    </div>

</div>

<div class="clear"></div>

    <script type='text/javascript'>
        var nsix_params = new Object();
        nsix_params.fcolor = '#0000FF';
        nsix_params.max_ad_cnt = 4;
        nsix_params.adareas = ['intertext'];
        document.write('<scr'+'ipt type="text/javascript" async="async" defer="defer"'+' src="https://emisja.adsearch.pl/quad/intext_spliter/?prid=106&caid=125&form=170:4:I&nc='+(new Date()).getTime()+'"'+'></'+'scri'+'pt>');
    </script>
<script type="text/javascript">//<![CDATA[
    $(function() {
        $(".tooltip").tooltip({
            showURL: false,
            fade: 250,
            opacity: 1,
            fixPNG: true
        });
        $("a[rel='lightbox']").fancybox({
            "titleShow"		: true,
            "titlePosition"	: "inside",
            "titleFormat"	: formatTitle,
            "transitionIn"	: "elastic",
            "transitionOut"	: "elastic"
        });
        $.get('/news/view/id/18470');
    });
    function formatTitle(title, currentArray, currentIndex, currentOpts) {
        return '<div>' + (title && title.length ? '<b>' + title + '</b>' : '' ) + ' Zdjęcie ' + (currentIndex + 1) + ' z ' + currentArray.length + '</div>';
    }
    //]]></script></div>
        <script type="text/javascript">
<!-- <![CDATA[
INTPL("insertAd","belka_stopka");
// ]]> -->
</script><!-- Wygenerowano dla: belka_stopka | INTERIA/pcformat/aktualnosci/body | 2016-11-14 14:26:59 -->
        <!-- DFP/dfp_dol_srodek --><div class="object dfp_slot dfp_dol_srodek" id="dfp-dol_srodek"><script type="text/javascript">var IntDfp = {}; IntDfp.protocol = window.location.protocol + '//'; IntDfp.host = window.location.host; IntDfp.url = window.location.href;IntDfp.pageUri = IntDfp.url.replace(IntDfp.protocol + IntDfp.host, '').replace(/[^a-zA-Z0-9\-]/g, ',');IntDfp.pageUri2 = IntDfp.url.replace(IntDfp.protocol, '').replace(/[^a-zA-Z0-9\-\/\:\.\#]/g, '_');googletag.cmd.push(function () {Inpl.googletag.mapping['dfp_dol_srodek'] = googletag.sizeMapping().addSize([1000, 0], [[985, 400], [970, 250], [970, 90], [950, 300], [950, 200], [950, 100], [940, 300], [940, 200], [750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [480, 200], [468, 60], [1, 1]]).addSize([768, 0], [[750, 300], [750, 200], [750, 100], [728, 90], [700, 150], [700, 100], [480, 200], [468, 60], [336, 280], [320, 125], [320, 100], [320, 75], [320, 50], [300, 600], [300, 400], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [1, 1]]).addSize([360, 0], [[336, 280], [320, 125], [320, 100], [320, 75], [320, 50], [300, 600], [300, 400], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [1, 1]]).addSize([300, 0], [[300, 600], [300, 400], [300, 250], [300, 200], [300, 100], [300, 75], [300, 50], [250, 250], [240, 120], [1, 1]]).addSize([216, 0], [[216, 36], [200, 50], [180, 150], [168, 28], [125, 125], [120, 60], [120, 20], [88, 31], [72, 60], [1, 1]]).addSize([0, 0], [1, 1]).build();Inpl.googletag.slot['dfp_dol_srodek'] = googletag.defineSlot('44520695/17interia/pcformat/dfp_dol_srodek',[[750,100],[750,200],[750,300],[950,100],[950,200],[950,300],[1,1]],'dfp-dol_srodek').defineSizeMapping(Inpl.googletag.mapping['dfp_dol_srodek']).setTargeting('pos', ['dfp_dol_srodek']).addService(googletag.pubads());googletag.pubads().setTargeting('pageUri', IntDfp.host + IntDfp.pageUri);googletag.pubads().setTargeting('pageUri2', IntDfp.pageUri2 );googletag.pubads().setTargeting('cid', 'INTERIA/pcformat/aktualnosci');googletag.pubads().setTargeting('pid', 'body');googletag.pubads().setTargeting('customkeywords', Inpl.googletag.plugins.CustomKeywords);googletag.pubads().setTargeting('pi', Inpl.googletag.plugins.Netsprint);googletag.pubads().setTargeting('crt', Inpl.googletag.plugins.Criteo);googletag.pubads().setTargeting('host', Inpl.googletag.plugins.Host);googletag.pubads().setTargeting('hostname', Inpl.googletag.plugins.HostName);googletag.pubads().addEventListener('slotRenderEnded', function(event) {Inpl.googletag.eventRenderEnd(event, 'dfp_dol_srodek', document.querySelector('#dfp-dol_srodek'));});googletag.enableServices();});if (typeof googletag != 'undefined') {googletag.cmd.push(function() {googletag.display('dfp-dol_srodek')});}</script></div><!-- Wygenerowano dla DFP-interia: /17interia/pcformat/dfp_dol_srodek |2017-09-30 10:22:21 --><script type="text/javascript">
    <!-- <![CDATA[
    $("#ad_dol_srodek").prepend('<span class="heading" style="font-size: 10px; color: #c7c7c7">REKLAMA</span><br />').css({ marginBottom: '20px', marginTop: '10px', clear: 'both' });
    // ]]> -->
</script>
<section class="footer">
    <div class="container">
                <div class="links">
                        <ul>
                <li><a href="/">Strona Główna</a></li> <li>|</li>
                <li><a href="/aktualnosci">Aktualności</a> </li><li>|</li>
                <li><a href="/programy">Programy</a> </li><li>|</li>
                <li><a href="https://forum.pcformat.pl">Forum</a> </li><li>|</li>
                <li><a href="/ankiety">Ankieta</a> </li><li>|</li>
                <li><a href="/slownik">Słownik</a> </li><li>|</li>
                <li><a href="/telefony">Telefony</a> </li><li>|</li>
                <li><a href="http://www.reklama.bauer.pl/magazine.php/sid,7/mid,25/title,PC-Format/" target="_blank">Reklama w gazecie</a> </li><li>|</li>
                <li><a href="http://technoad.net/" target="_blank">Reklama w serwisie</a> </li><li>|</li>
                <li><a href="/kontakt">Kontakt</a></li><li>|</li>
                <li><a href="/mapa-strony">Mapa</a></li><li>|</li>
                <li><a href="http://s.pcformat.pl/rss/news.rss" target="_blank">RSS</a></li>
            </ul>
        </div>

        <div class="links second">
            <ul>
                <li><a href="/wydanie">Aktualny numer</a></li> <li>|</li>
                <li><a href="/wydania/archiwum">Archiwum</a> </li><li>|</li>
                <li><a href="http://prenumerata.bauer.pl/" target="_blank">Prenumerata</a> </li><li>|</li>
                <li><a href="http://m.pcformat.pl/" target="_blank">Wersja mobilna</a> </li><li>|</li>
                <li><a href="/polityka-prywatnosci">Polityka prywatności</a> </li><li>|</li>
                <li><a href="http://www.cdaction.pl/" target="_blank">CD-Action</a> </li><li>|</li>
                <li><a href="http://nt.interia.pl/" target="_blank">Nowe technologie</a> </li><li>|</li>
                <li><a href="/newsroom">Newsroom</a> </li><li>|</li>
                <li><a href="#">Komentarze</a></li>
            </ul>
        </div>

        <hr>

        <div class="box"><p>Polecamy:</p><ul><li><a href="http://fakty.interia.pl" target="_blank">Wiadomości</a></li><li>|</li><li><a href="http://muzyka.interia.pl/teledyski" target="_blank">Teledyski</a></li><li>|</li><li><a href="http://programtv.interia.pl/" target="_blank">Programy tv</a></li><li>|</li><li><a href="http://mojeinwestycje.interia.pl" target="_blank">Notowania giełdowe</a></li><li>|</li><li><a href="http://gry.interia.pl" target="_blank">Gry</a></li><li>|</li><li><a href="http://film.interia.pl" target="_blank">Filmy</a></li></ul></div><div class="box"><p>Pozostałe:</p><ul><li><a href="http://www.swiatseriali.pl" target="_blank">Seriale</a></li><li>|</li><li><a href="http://www.ravelo.pl/" target="_blank">Ravelo.pl</a></li><li>|</li><li><a href="http://www.rmf.fm" target="_blank">Radio</a></li><li>|</li><li><a href="http://lotto.interia.pl" target="_blank">Lotto</a></li><li>|</li><li><a href="http://partneragdrtv.com.pl/" target="_blank">PartnerAGDRTV.pl</a></li><li>|</li><li><a href="http://www.kei.pl/" target="_blank">Kei.pl</a></li><li>|</li><li><a href="https://www.gamedesire.com/pl" target="_blank">www.gamedesire.com</a></li></ul></div>    </div>
    <div class="copy">
        <p>
            Korzystanie z portalu oznacza akceptację <a href="http://firma.interia.pl/dzialalnosc/regulamin" target="_blank">Regulaminu</a>. <a href="http://firma.interia.pl/polityka-cookies" target="_blank">Polityka Cookies.</a>  Copyright © 1999-2018 <a href="http://firma.interia.pl/o_firmie">INTERIA.PL,</a>  wszystkie prawa zastrzeżone.
        </p>
    </div>
    <script src="//js.iplsc.com/inpl.cookiepolicy/1.0.0/inpl.cookiepolicy.js"></script>
    <script type="text/javascript" src="//w.iplsc.com/internal/inpl.copy/1.0.7/inpl.copy.js"></script>
    <script type="text/javascript">//<!--
        Inpl.Copy.init();
        //--></script>
    <script type="text/javascript">
        jQuery(document).ready(function(){(function ($) { var url = 'http://www.interia.pl/#utm_source=margines&utm_medium=pcformat&utm_campaign=marginesy', selectors = '#maincontainer, .footer, #ad_gora_srodek, .topbar', times = [5, 10, 15, 30, 60], cookieName = 'lltsg', cookie = { set: function () { var exp = new Date(); exp.setTime(exp.getTime() + 1209600000); jQuery.cookie(cookieName, 1, { path: '/', expires: exp, domain: window.location.hostname }); } }, bgCheck = function () { var bg = $('body').css('background-image'); return (bg === 'none') ? false : ((bg.indexOf(window.location.host) === -1) ? true : false); }, removeLink = function () { $('body').unbind('click.margin-sg'); }; if (parseInt($.cookie(cookieName), 10) !== 1) { $.each(times, function (k, v) { setTimeout(function () { if (bgCheck()) { removeLink(); } else if (k === 0) { $('body').bind('click.margin-sg', function (e) { if ($(e.target).is(selectors) && $.cookie(cookieName) !== 1) { window.open(url, '_blank'); cookie.set(); $('body').unbind('click.margin-sg'); } }); } }, v * 1000); }); } })(jQuery)});
    </script>
</section>
        <script type="text/javascript">//<![CDATA[
$(function() {
    $("#loginreferer").val(window.location.pathname);
});
//]]></script>
<div id="loginoverlay">
    <div class="loginbox">
        <div class="cont">
            <div id="close"></div>
            <div class="box">
                <div class="login">
                    <form enctype="application/x-www-form-urlencoded" action="/users/login" method="post">
                        <div class="title">
                            Zaloguj się do PCFormat
                        </div>
                        <div class="inputbox">
                            Użytkownik
                            <input type="text" name="login" class="">
                        </div>
                        <div class="inputbox">
                            Hasło
                            <input type="password" name="password" class="">
                        </div>

                        <input type="hidden" name="loginreferer" value="/" id="loginreferer">
                        <a class="passreset" href="http://forum.pcformat.pl/member.php?action=lostpw">Zapomniałeś hasła?</a>
                        <button name="submit" id="submit" type="submit" class="submit">ZALOGUJ</button>
                    </form>
                </div>
                <div class="divide"></div>

                <div class="register">
                    <div class="title">
                        Załóż konto
                    </div>
                    <div class="profit">
                        Co daje konto w serwisie pcformat.pl?
                    </div>
                    <p>
                        Po założeniu konta otrzymujesz możliwość oceniania materiałów, uczestnictwa w życiu forum oraz komentowania artykułów i aktualności przy użyciu indywidualnego identyfikatora.
                    </p>
                    <a href="/users/register"> Załóż konto</a>

                </div>

            </div>


        </div>
    </div>

</div>    </div>
</section>
<style type="text/css">
    body {
        padding-top: 35px;
    }
    .topbar {
        position: fixed;
        top: 0;
        width: 100%;
        z-index: 7;
        font-size: 12px;
        font-family: Arial,Tahoma,Verdana,sans-serif;
    }

    .topbar .container {
        margin: auto;
        width: 287px;
        height: 35px;
        background: url(//portal.interia.pl/common/h/belka.png) no-repeat;
        padding: 0;
        text-align: center;
    }

    .topbar .container .content {
        padding: 5px 0;
        display: block;
    }

    .topbar .content .link {
        text-decoration: none;
        color: #000;
        overflow: hidden;
        padding-left: 13px;
        background: url(data:image/png;base64,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) no-repeat center left;
        font-family: Arial,Tahoma,Verdana,sans-serif;
    }

    .topbar .link .content {
        font-size: 13px;
        font-weight: bold;
    }

    .topbar .link .sg {
        text-transform: uppercase;
        font-weight: bold;
    }
</style>
<div class="topbar">
    <div class="container">
        <div class="content">
            <a class="link" href="http://www.interia.pl#utm_source=PCFormat&utm_medium=belka&utm_campaign=powrot_z_zew">Przejdź na stronę główną <span class="sg">Interia.pl</span></a>
        </div>
    </div>
</div>
</body>
</html>